1 задача:
#include <bits/stdc++.h>
using namespace std;
int main() {
long long a;
cin >> a;
if (a < 7) cout << "Yes";
else if (a > 10) cout << "No";
else cout << "Error";
return 0;
}
2 задача:
#include <bits/stdc++.h>
using namespace std;
int main() {
long long a, b;
cin >> a >> b;
if (a > b) cout << "yes";
else {
long long c = a;
a = b;
b = c;
cout << a << ' ' << b << endl;
}
return 0;
}
3 задача:
#include <bits/stdc++.h>
using namespace std;
int main() {
long long a, b;
cin >> a >> b;
if (a * b >= 0) cout << "YES";
else cout << "NO";
return 0;
}
Поделитесь своими знаниями, ответьте на вопрос:
На языке pascal напишите программу, которая будет подсчитывать количество двоек, четвёрок и пятёрок, полученных за контрольную работу по при условии если в классе 32 человека. исходные данные вводятся с клавиатуры с соблюдением правил дружественного интерфейса.