nadyatsoi
?>

Написать программу которая запрашивает два целых числа и выводит на экран больший из них

Информатика

Ответы

ivstigres65
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
write(max(ReadInteger,ReadInteger));
end.
Kulikovvl9

using System;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           int A, B, C, tmp;

           Console.Write("Введите A: ");

           A = Convert.ToInt32(Console.ReadLine());

           Console.Write("Введите B: ");

           B = Convert.ToInt32(Console.ReadLine());

           Console.Write("Введите C: ");

           C = Convert.ToInt32(Console.ReadLine());

           tmp = A;

           A = C;

           C = B;

           B = tmp;

           Console.WriteLine("Новые значения:");

           Console.WriteLine("A = " + A);

           Console.WriteLine("B = " + B);

           Console.WriteLine("C = " + C);

       }

   }

}


Необходимо написать код на C# и составить блок схему: Даны переменные A, B, C. Изменить их значения
sse1105

using System;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           int A, B, C, tmp;

           Console.Write("Введите A: ");

           A = Convert.ToInt32(Console.ReadLine());

           Console.Write("Введите B: ");

           B = Convert.ToInt32(Console.ReadLine());

           Console.Write("Введите C: ");

           C = Convert.ToInt32(Console.ReadLine());

           tmp = A;

           A = C;

           C = B;

           B = tmp;

           Console.WriteLine("Новые значения:");

           Console.WriteLine("A = " + A);

           Console.WriteLine("B = " + B);

           Console.WriteLine("C = " + C);

       }

   }

}


Необходимо написать код на C# и составить блок схему: Даны переменные A, B, C. Изменить их значения

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу которая запрашивает два целых числа и выводит на экран больший из них
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

oldulo74
info122
ak74-81
emmakazaryan290
karasev17764
tolyan791
lor005148
Nikita
dddandmvd5210
tsypant
AkulovaAnastasiya
morozovalexander90
mmi15
Викторович Попков
izumrud153