Guskov
?>

На определение принадлежности точки области для каждой составить программу содержащую ветвления и определяющую принадлежит ли точка с координатами x, y заштрихованной области

Информатика

Ответы

aa276568
Var x,y:real;
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
if (y>=5-x)and(y<=11-x)and(y>=x-3)and(y<=x+3) then Write('Принадлежит')
else Write('Не принадлежит')
End.
Илья_Ветклиники1655
Var x,y:real;
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
if (y>=5-x)and(y<=11-x)and(y>=x-3)and(y<=x+3) then Write('Принадлежит')
else Write('Не принадлежит')
End.
filippovev1
С использованием if и switch.double uah;
int answer;
const double eur = 28.05;
const double usd = 26.74;
const double rub = 0.33;
cout << "Menu" << endl;
cout << "1 - EUR" << endl;
cout << "2 - USD" << endl;
cout << "3 - RUB" << endl;
cout << "0 - Exit" << endl;
cin >> answer;
switch (answer)
{
case 1:
cout << "Enter UAH:";
cin >> uah;
cout << uah / eur << " EUR" << endl;
break;case 2:
cout << "Enter UAH:";
cin >> uah;
cout << uah / usd << " USD" << endl;
break;case 3:
cout << "Enter UAH:";
cin >> uah;
cout << uah / rub << " RUB" << endl;
break;case 0:
exit(0);
break;default:
cout << "Error!" << endl;
break;}
system("pause");
Gulyaev_Egorkina

1) В информатике понятие "система" чаще используют относительно набора технических средств и программ. Системой также называют аппаратную часть компьютера. Когда мы дополняем понятие "система" словом "информационная", то хотим подчеркнуть цель ее создания и функционирования.

искуственная система:система телефонных связей ,энергосистема

естественная система:галактика,комета ,система звезд

2) Персональный компьютер — система, включающая подсистемы аппаратного обеспечения, программного обес-печения и информационных ресурсов.

Персональный компьютер — подсистема системы «человек — компьютер». Средства,- обеспечивающие взаимосвязь между объектами этой системы, называют интерфейсом.

3) Системный эффект (эмерджентность) - возникновение у сложной системы новых свойств за счет взаимодействия составляющих систему узлов. Свойства системы не совпадают со свойствами ее составных подсистем

пример: Например, ни одна часть тела человека по отдельности не сыграл на рояле музыку Шопена, а весь человек (при условии обученности, разумеется) может.

4)эмерджентность - в теории систем — появление у системы свойств, не присущих её элементам в отдельности; несводимость свойств системы к сумме свойств её компонентов.

5) Системный подход представляет собой универсальный метод исследования, основанный на восприятии исследуемого объекта как нечто целого, состоящего из взаимосвязанных частей и являющегося одновременно частью системы более высокого порядка.

6)например протяженность дорог в километрах

7) Коперник - совершил переворот в естествознании, раскрыл истинное строение солнечной системы. Линней - создал искусственную систему животного и растительного мира. Вернадский - создал науки: геохимию, биогеохимию, радиогеологию

10) Кибернетика — наука об оптимальном управлении сложными динамическими системами, изучающая общие принципы управления и связи, лежащие в основе работы самых разнообразных по природе систем — от самонаводящих ракет-снарядов и быстродействующих вычислительных машин до сложного живого организма.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

На определение принадлежности точки области для каждой составить программу содержащую ветвления и определяющую принадлежит ли точка с координатами x, y заштрихованной области
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

milanparipovic864
ПодлеснаяМакарова1883
andreanikin
margarita25061961
Mexx9050
LYuBOV
kabinet17
Голосова-Лобанов1555
turovvlad
Татьяна1856
Irinalobanowa
ksoboleva
ЮлияДаниил520
Александровна
Гарик383