ØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцАØчÉнЬяБлØкочЕцА
Объяснение:
♣️BēFØrÊĪ♠️gêT⬛RïdõfThĒPØlÎçē♂️WHät♟️dŌYöūthÏNkÖfthÃtLthÎS️️ïSmY️PËrfĒçT⌚VÏÇtØRē♣️BēFØrÊĪ♠️gêT⬛RïdõfThĒPØlÎçē♂️WHät♟️dŌYöūthÏNkÖfthÃtLthÎS️️ïSmY️PËrfĒçT⌚VÏÇtØRē♣️BēFØrÊĪ♠️gêT⬛RïdõfThĒPØlÎçē♂️WHät♟️dŌYöūthÏNkÖfthÃtLthÎS️️ïSmY️PËrfĒçT⌚VÏÇtØRē♣️BēFØrÊĪ♠️gêT⬛RïdõfThĒPØlÎçē♂️WHät♟️dŌYöūthÏNkÖfthÃtLthÎS️️ïSmY️PËrfĒçT⌚VÏÇtØRē♣️BēFØrÊĪ♠️gêT⬛RïdõfThĒPØlÎçē♂️WHät♟️dŌYöūthÏNkÖfthÃtLthÎS️️ïSmY️PËrfĒçT⌚VÏÇtØRē♣️BēFØrÊĪ♠️gêT⬛RïdõfThĒPØlÎçē♂️WHät♟️dŌYöūthÏNkÖfthÃtLthÎS️️ïSmY️PËrfĒçT⌚VÏÇtØRē♣️BēFØrÊĪ♠️gêT⬛RïdõfThĒPØlÎçē♂️WHät♟️dŌYöūthÏNkÖfthÃtLthÎS️️ïSmY️PËrfĒçT⌚VÏÇtØRē♣️BēFØrÊĪ♠️gêT⬛RïdõfThĒPØlÎçē♂️WHät♟️dŌYöūthÏNkÖfthÃtLthÎS️️ïSmY️PËrfĒçT⌚VÏÇtØRē♣️BēFØrÊĪ♠️gêT⬛RïdõfThĒPØlÎçē♂️WHät♟️dŌYöūthÏNkÖfthÃtLthÎS️️ïSmY️PËrfĒçT⌚VÏÇtØRē♣️BēFØrÊĪ♠️gêT⬛RïdõfThĒPØlÎçē♂️WHät♟️dŌYöūthÏNkÖfthÃtLthÎS️️ïSmY️PËrfĒçT⌚VÏÇtØRē♣️BēFØrÊĪ♠️gêT⬛RïdõfThĒPØlÎçē♂️WHät♟️dŌYöūthÏNkÖfthÃtLthÎS️️ïSmY️PËrfĒçT⌚VÏÇtØRē
❤
Объяснение:
Прежде чем приступить к обзору, рассмотрим значения определений, которые встретятся вам в этой статье.
Синтаксис – это формула функции, которая начинается со знака равенства и состоит из 2 частей: названия функции и аргументов, имеющих определенную последовательность и заключенных в круглые скобки.
Аргументы функции могут быть представлены как текстовыми, числовыми или логическими значениями, так и ссылками на ячейки или диапазон ячеек. Между собой аргументы разделяются точкой с запятой
Поделитесь своими знаниями, ответьте на вопрос:
Напишите программу, которая находит все числа в диапазоне от a до b , сумма цифр которых не меняется при умножении на 2, 3, 4, 5, 6, 7, 8 и 9 (например, число 9 используйте функцию для вычисления суммы цифр числа. простым для начинающих входные данные входная строка содержит два натуральных числа – границы диапазона a и b . гарантируется, что a ≤ b . выходные данные программа должна вывести все числа, удовлетворяющий условию, в одной строке, разделив их пробелами. примеры входные данные 1 10 выходные данные 9
function sumdig(x: integer): integer;
var sum: integer;
begin
sum:=0;
while x<>0 do
begin
sum:=sum+x mod 10;
x:=x div 10;
end;
sumdig:=sum;
end;
function opr(x: integer): boolean;
var i,k: integer;
begin
opr:=false;
k:=0;
for i:=2 to 9 do if sumdig(x)=sumdig(x*i) then k:=k+1;
if k=8 then opr:=true;
end;
var a,b,i: integer;
begin
readln(a,b);
for i:=a to b do if opr(i) then write(i,' ');
end.