Var s:string; begin writeln('Как тебя зовут?'); readln(s); writeln('Здравствуй, ',s,'!'); writeln(s,' пишет программу') end.
yakushkinayuliya
24.04.2023
Графический редактор – это программа создания, редактирования и просмотра графических изображений на компьютере . Некоторые редакторы предназначены только для работы с растровой или с векторной графикой, - некоторые – с обоими видами. Любые редакторы должны обеспечивать возможность работы с цветом. Для этого существуют различные палитры. В некоторых редакторах можно создавать свои палитры цветов. Обязательно существует возможность редактирования рисунка. Например, возможность изменения его размера, стирание или копирование отдельных выделенных частей. Также обычно имеется возможность вставлять и оформлять небольшие фрагменты текста. Растровые графические редакторы. Растровые графические редакторы являются наилучшим средством обработки фотографий и рисунков. Среди растровых графических редакторов есть простые, например стандартное приложение Paint, и мощные профессиональные графические системы, например Adobe Photoshop и CorelPhoto-Paint. Векторные графические редакторы хранят и используют описание рисунков в виде геометрических фигур. Такие редакторы могут использоваться для создания публикаций в интернет в формате PDF. К векторным графическим редакторам относятся графический редактор, встроенный в текстовый редактор Word. Среди профессиональных векторных графических систем наиболее распространены CorelDRAW и Adobe Illustrator.
Elshel8694
24.04.2023
в том, что любой цвет можно представить в виде комбинации трех цветов: красного (Red, R), зеленого (Green, G), синего (Blue, B). Другие цвета и их оттенки получаются за счет наличия или отсутствия этих составляющих. Данная цветовая модель является аддитивной, то есть любой цвет можно получить сочетание основных цветов в различных пропорциях. При наложении одного компонента основного цвета на другой яркость суммарного излучения увеличивается. Если совместить все три компоненты, то получим ахроматический серый цвет, при увеличении яркости которого происходит приближение к белому цвету.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Составьте программу на языке паскаль: компьютер спрашивает человека, как его зовут, а потом печатает, обращаясь по имени: ", ! ", " пишет программу"
begin
writeln('Как тебя зовут?');
readln(s);
writeln('Здравствуй, ',s,'!');
writeln(s,' пишет программу')
end.