ksyusatom19
?>

Ввести 2 числа. если их произведение отрицательно, умножить его на 8 и вывести на экране, в противном случае увеличить его в 1, 5 раза и вывести на экран. (написать программу, начертить блок-схему

Информатика

Ответы

eshabunina
Program qwerty;
var a,b:integer; c:real;
begin
read (a,b);
c:=a*b;
if c<0 then c:=c*8
else c:=c*1.5;
write (c);
end.
medvik

1. 1

2. не даны сами обрывки

3. не даны варианты ответов и фрагменты

4. 3

5. 1

6. 2

7. 3

8. 105000

9. 3

10. 4

11. 2

12. 2

13. 3

14. 4

15. 3

16. 2

17. 3

18. 1

19. 2

20. 3

Объяснение:

8. Дано:

U = 56000 бит/c

t = 15 сек

Найти:

I = ? байт

I = U * t

I = 56000 * 15 = 840000 бит = 105000 байт

17. Нужно перевести числа из 10-ой системы счисления в двоичную и добавляем слева нули, чтобы было 8 разрядов:

64 = 01000000

129 = 10000001

255 = 11111111

32 = 00100000

Соединив, получаем 01000000 10000001 11111111 00100000

20.

U = 128000 бит/c

I = 5 Мбайт = 41943040 бит

Найти:

t = ? мин

t = I/U

t = 41943040/128000 сек = 327,68 сек ≈ 5.5 мин

Остальные задания просто определения, которые нужно запомнить.

e-s-i-k

БАВГ

Объяснение:

Чем больше в запросе знаков И (&), тем меньше найденное количество страниц, т.к. надо чтобы на странице встречались все эти слова.

Чем больше в запросе знаков ИЛИ (|), тем больше найденное количество страниц, т.к. надо чтобы на странице встречалось любое из этих слов.

В запросе Б 2 знака И (&), поэтому по нему найдётся минимальное количество страниц.

В запросе Г 2 знака ИЛИ (|), поэтому по нему найдётся максимальное количество страниц.

В запросе В 1 знак ИЛИ (|), а в запросе А знаков нет вообще. Поэтому запросе А будет найдено меньше страниц, чем по запросу В, т.к. по запросу А будет искать страницы, где встречается одно слово, а по запросу В будет искать страницы, где встречается любое из 2-х слов.

БАВГ

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Ввести 2 числа. если их произведение отрицательно, умножить его на 8 и вывести на экране, в противном случае увеличить его в 1, 5 раза и вывести на экран. (написать программу, начертить блок-схему
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kristina1989
andreanikin
yanva
sveta740450
Семеновна-Павел
seleznev1980
Natalya1895
alenchik19938823
turovvlad
agaloan8
Alekseevich1012
fialkaflowers77
Кочугурова
Irina_Nikolai
annaan-dr582