in-1973
?>

Компания проводит набор сотрудников. условия приема: возраст от 25 до 40 лет; стаж работы не менее 3 лет; напишите программу, которая запросив имя, возраст и стаж примет решение по приему на работу следующих кандидатов: виссарион 24 года, стаж 7 лет. ипполит 31 год, стаж 3 года. еремеев 27 лет, стаж 5 лет. мартынов 45 лет, стаж 7 лет. евлампия 44 года, стаж 4 года

Информатика

Ответы

ValerevnaRustam1072
Program ccc;var x,y:integer;beginwriteln('Введите возраст!');readln(x);writeln('Стаж работы?');readln(y);if (x>=25)and (x<41)and (y>=3) thenwriteln('Подходит!')else   writeln('Не подходит!');end.
lor005148
Дидактический синквейн развился в практике американской школы. В этом жанре текст основывается не на слоговой зависимости, а на содержательной и синтаксической заданности каждой строки.Написание синквейна является формой свободного творчества, требующей от автора умения находить в информационном материале наиболее существенные элементы, делать выводы и кратко их формулировать.

Первая строка — тема сиквейна, заключает в себе одно слово (обычно существительное или местоимение), которое обозначает объект или предмет, о котором пойдет речь.
Вторая строка — два слова (чаще всего прилагательные или причастия), они дают описание признаков и свойств выбранного в синквейне предмета или объекта.
Третья строка — образована тремя глаголами или деепричастиями, описывающими характерные действия объекта.
Четвертая строка — фраза из четырёх слов, выражающая личное отношение автора синквейна к описываемому предмету или объекту.
Пятая строка — одно слово-резюме, характеризующее суть предмета или объекта.
Чёткое соблюдение правил написания синквейна не обязательно. Например, для улучшения текста в четвёртой строке можно использовать три или пять слов, а в пятой строке — два слова. Возможны варианты использования и других частей речи.
Дмитрий192
Program gt;
var x1,y1,x2,y2,x3,y3,a,b,c,p,s:real;
procedure dlinastoron(x1,y1,x2,y2:real;var b:real);
begin
b:=sqrt((x1-x2)*(x1-x2)+(y1-y2)*(y1-y2));
end;
procedure perimetr(a,b,c:real;var d:real);
begin
d:=a+b+c;
end;
procedure ploshad(a,b,c:real;var d:real);
var s:real;begins:=(a+b+c)/2;
d:=sqrt(s*(s-a)*(s-b)*(s-c));
end;
begin
readln(x1,y1,x2,y2,x3,y3);
dlinastoron(x1,y1,x2,y2,a);
dlinastoron(x1,y1,x3,y3,b);
dlinastoron(x3,y3,x2,y2,c);
perimetr(a,b,c,p);
ploshad(a,b,c,s);
writeln(a,' ',b,' ',c);
writeln(p);
writeln(s);
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Компания проводит набор сотрудников. условия приема: возраст от 25 до 40 лет; стаж работы не менее 3 лет; напишите программу, которая запросив имя, возраст и стаж примет решение по приему на работу следующих кандидатов: виссарион 24 года, стаж 7 лет. ипполит 31 год, стаж 3 года. еремеев 27 лет, стаж 5 лет. мартынов 45 лет, стаж 7 лет. евлампия 44 года, стаж 4 года
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

yusliva
ERodina1
irinakuznetsova994741
almazsit85
Ромеовна1527
eizmaylova6
laleonaretouch
soclive7762
hotel-info
Sergei_sergei
Узлиян Фурсов1488
Dmitriy793
Екатерина655
yelena
hbqhzwtd