dg9792794674
?>

Составить программу и блок-схему, которая запрашивает ввод температуры тела человека и определяет, здоров он или болен (здоров при 36 < t < 37)

Информатика

Ответы

Мануэлла
Var a: real;
begin
write ('Введите температуру');
read(a);
if (a>36) and (a<37) then writeln ('Здоровы') else writeln ('Больны');
end.
druzhbamagazin2457
Палочки я так не думаю 30 я думаю о вас не знает и не может сказать что у вас в душе будет только хуже чем вчера я была уверена на то и не оиимс но в моем сердце не все тело как будто не в душе я как бы и любил когда мне было тяжело с ним рядом с вами быть вместе и быть рядом любимым мужчиной всегда рядом с ним и без этого я хочу чтобы ты был рядом со мною рядом и я не знаю почему ты меня так не любит но ты же знаешь что мне надо быть рядом с тобою быть не может рядом быть и быть любимым и любить его и знать как быть счастливым и как оно проходит хорошо или как будто в сердце и в голове сердце не меняется а сердце не может быть таким же как и все

Объяснение:

мая 02

С 16:00 по 16:30

Verdievruslan

var a,b,c,d:real;

   c1, c2, z1, z2:real;

begin

 write('Введи числитель первой дроби: '); read(a);

 write('Введи знаменатель первой дроби: '); read(b);

 write('Введи числитель второй дроби: '); read(c);

 write('Введи знаменатель второй дроби: '); read(d);

 write(a + ' / ' + b + ' + ' + c + ' / ' + d + ' = ');

 if(b = d) then begin

   c1 := a + c;

   write(c1 + ' / ' + b);

 End else Begin

   z1 := b * d;

   c1 := (z1 / b) * a;

   c2 := (z1 / d) * c;

   z2 := c1 + c2;

   write(z2 + ' / ' + z1);

 end;

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу и блок-схему, которая запрашивает ввод температуры тела человека и определяет, здоров он или болен (здоров при 36 < t < 37)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

frsergeysavenok
khvorykhphoto
gulyaizmailova
sandovo590
AleksandraRuslan504
andreanikin
eleniloy26
kampina1
oliayur4encko
спец Михасов
emik071089
Vladimir1172
svetavalera
Inforealto
lalaland2744