agent-ulitka5
?>

Составьте блок схему алгоритма и программу вычисления количества и суммы целых чисел из промежутка [-8; 4), кратны 4

Информатика

Ответы

Ragim777hazarovich
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var (n,s,k):=(-8,0,0);
  while n<=4 do begin
    s+=n; k+=1;
    n+=4
    end;
  Writeln('Сумма=',s,', количество слагаемых ',k)
end.

Результат
Сумма=-8, количество слагаемых 4

Составьте блок схему алгоритма и программу вычисления количества и суммы целых чисел из промежутка [
Анна Марина1873
Результат
Сумма 8
количестваная слагаемое 4
ЭдуардовнаКлючников1361

20

Объяснение:

Задача на линейную динамику. Требуется построить таблицу, которая покажет, сколько получить из числа 1 каждое число до 30. При этом учесть, что траекторий проходит через 14. Все числа после 14, должны быть получены из него. Отсюда и получается, что получить нечетное число большее 14 нет. А кол-вол получить четные числа большие 14 и меньшие 28 равны кол-ву получить число 14. Кол-во получить число 28 удваивается, потому что число 28 можно получить как из 26, так и из 14.

Таблицу прикрепил.


1. Прибавить 2 2. Умножить на 2 Сколько существует программ, которые преобразуют исходное число 1 в
mtcover

Я не знаю что это, но я вставлю это))

|| || | | || || || || || || || || || || || | | | | | | | | | | | | | | | |

| | | |

| | | | | | | | | | | | |

| | | | | | |

Укажи, что происходит с информацией в данной жизненной ситуации:

| | | | | | | |

| | | | | | |

| |

| | | | | | | | | | | | | | | | | | | | | |

| | | | | | | | | | | | | | | | | | | | | | | | | | |

| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | |

| || || || | | | | | | | | | | | | | | | | | | | | | | |

ІІІІІ

Е

НЕ

|

| ||| || || | | | | |

| | | | | | | | | | | | | | | | | | | | | | |

E

| | | | | | | | | | | | | | | | | |

Шилди.

Ваня публикует информацию в блоге

| || || || || || || || || || || || || | | |

|| || | || || | | | | | | | | | | | | | | |

| | | | | | | | | | | | | | | | | | | | |

| | | ||

| | | | | | | | | | | | | | | | | | | | |

|| | || | || || | | | | | | | | | | | | | | | |

|

|| || || || || || || || || || || || || || || || || ||

||

|| || ||

|| || ||

| |

|

| | | | | | |

|

| |

| |

||

|| || || || |

|| |

||

||

обработка информации

получение информации

хранение информации

передача информации

|

/

/

ответить.

|

|

|

|

|

|

ІІ

І І

|

|

|

І

І

І

П ,

І

І

І

И ПРИНЦИПІШІ І І І І І І І І І І І І

ПІДПИПІННИЦІ ПІЛІППІ І І І І І І І І І

П

П

П

П

П

П

П

П П

П

П П

ИП

ЛИППИНПП

ПІШІНІНІП,

І ІІ

І І І І

І ЛІНІП

И

(у)

(1)

ПИСИ

ПОЛІПШІНІП ПП

И

И

ІНШІ ПЛІН,

ПІДПІЛІПІДІ ПІШІНІ

И

ИС

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте блок схему алгоритма и программу вычисления количества и суммы целых чисел из промежутка [-8; 4), кратны 4
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

skorykin123371
dyatchina63
turovvlad
Иванова
lolydragon
ИвановнаВладимир1832
Александровна-Грузман
yuliyaminullina
jgaishun756
bandurinei
nsn-2012
savenko0109152
Кашихина
nsn-2012
ZharikovZalina