barnkim
?>

Выведите на экран натуральные числа на экран в диапазоне с 57 до 96 последовательно через запятую программу сделать в паскале

Информатика

Ответы

dianabuchkina

// PascalABC.NET 3.4.2, сборка 1790 от 15.09.2018

// Внимание! Если программа не работает, обновите версию!

begin

 Range(57,96).Println(',')

end.


Выведите на экран натуральные числа на экран в диапазоне с 57 до 96 последовательно через запятую пр
grazia2017
//7.Написать программу на Паскале вычисления значения функции(х^2 при х>0 х-12 при х≤0)

var
x:integer;
begin
writeln('Введите x');
readln(x);
if x>0 then writeln('ответ ', power(x,2))
else writeln('ответ ', x-12);
end.

//8.Написать программу на Паскале нахождения периметра произвольного четырехугольника, данные вводить с клавиатуры.

var
a,b,c,d:integer;
begin
writeln('Введите a,b,c,d');
readln(a,b,c,d);
writeln('P= ', a+b+c+d);
end.

//9.Написать программу на Паскале вычисления значения выражения у=15х3+3х2-6

var
x:integer;
begin
writeln('Введите x');
readln(x);
writeln('ответ ', 15*power(x,3)+3*power(x,2)-6)
end.

//10.Написать программу на Паскале вычисления значения функции(х^2+5х-4 при х>3х при х≤3)

var
x:integer;
begin
writeln('Введите x');
readln(x);
if x>3 then writeln('ответ ', power(x,2)+5*x-4)
else writeln('ответ ', x);
end.
Tatarnikova1507

#include <iostream>

using namespace std;

void main() {

   setlocale(LC_ALL, "RUSSIAN");

   char text, fon;

   cout << "0 = Черный\t8 = Серый\n";

   cout << "1 = Синий\t9 = Светло - синий\n";

   cout << "2 = Зеленый\tA = Светло - зеленый\n";

   cout << "3 = Голубой\tB = Светло - голубой\n";

   cout << "4 = Красный\tC = Светло - красный\n";

   cout << "5 = Лиловый\tD = Светло - лиловый\n";

   cout << "6 = Желтый\tE = Светло - желтый\n";

   cout << "7 = Белый\tF = Ярко - белый\n\n";

   cout << "Введите цвет фона: ";      

   cin >> fon;

   cout << "Введите цвет текста: ";    

   cin >> text;

   switch (fon == text){

   case true:{cout << "Невозможно поменять цвета."; }

   case false:{

       switch (fon){

       case '0':{

           switch (text){

           case '1':{system("color 01"); break; }

           case '2':{system("color 02"); break; }

           case '3':{system("color 03"); break; }

           case '4':{system("color 04"); break; }

           case '5':{system("color 05"); break; }

           case '6':{system("color 06"); break; }

           case '7':{system("color 07"); break; }

           case '8':{system("color 08"); break; }

           case '9':{system("color 09"); break; }

           case 'a':{}

           case 'A':{system("color 0A"); break; }

           case 'b':{}

           case 'B':{system("color 0B"); break; }

           case 'c':{}

           case 'C':{system("color 0C"); break; }

           case 'd':{}

           case 'D':{system("color 0D"); break; }

           case 'e':{}

           case 'E':{system("color 0E"); break; }

           case 'f':{}

           case 'F':{system("color 0F"); break; }

           }break;

           switch (fon == text){

   case true:{cout << "Невозможно поменять цвета."; }

   case false:{

       switch (fon){

       case '1':{

       switch (text){

           case '1':{system("color 12"); break; }

       }break;

       }

       }break;

       }

       }break;

 

   }

   }

   

   cin.get(); cin.get();

}

}

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Выведите на экран натуральные числа на экран в диапазоне с 57 до 96 последовательно через запятую программу сделать в паскале
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dionissia2
dimari81
Mikhailovna_Litvinova276
nalich8524
sergey
anna-leonova
ilplakhotin8734
mikek0906
Некрасова-И
Kalashnikova
oldprince840
naromanova
ver2bit
Ионов202
Yurevich1243