sssashago8
?>

Составьте программу для вычисления выражений a=(44z+x)/(y³-5) и b=x²(y²-2)+(корень из 3+z)/8 . паскаль

Информатика

Ответы

sergeevich

var

z,x,y: integer;

a,b: real;

begin

readln(z); //Вводим Z

readln(x); //Вводим x

realdn(y); //Вводим y

a:=(44*z+x)/(sqr(y)*y-5);

b:=sqr(x)*(sqr(y)-2)+(sqrt(3+z))/8;

writeln(a);

writeln(b);

end.

kulttrop
1.)
16 = 2^4
Получается, что рисунок p2.bmp - четырехразрядный, т.е. 1 пиксель занимает 4 бит памяти. 24/4=6. ответ: в 6 раз.

2.)
64*512=32768 - кол-во пикселей в изображении.
32 Кбайт = 32768 байт.
32768/32768=1 байт = 8 бит - память, занимаемая 1 пикселем.
2^8=256. ответ: 256 цветов.

3.)
25*30 см = 10*12 дюймов = 120 дюймов^2
10*12*300*300*3=32400000 байт = 31640 Кбайт = 30 Мбайт.
ответ: 30 Мбайт.

4.)
65536 = 2^16
1 пиксель занимает 16 бит = 2 байта.
1280*1024*2 = 2621440 байт = 2560 Кбайт = 2,5 Мбайт.
ответ: 2,5 Мбайт.
mail5

Общество с ограниченной ответственностью "АРМ-ЭКО" основано 21 июня 2004 на базе научно - производственной фирмы по проектированию, строительству и эксплуатации очистных сооружений.

В настоящее время наше предприятие является официальным дилером и сервисным центром всемирно известных заводов: РУП-завода "Могилевлифтмаш", РУП "Гомельторгмаш", ОАО "Гродторгмаш", А.Т. "СЛОВРЕС".

Основные направления деятельности ООО "АРМ-ЭКО"

монтаж, пусконаладка, модернизация, ремонт и техническое обслуживание лифтов, эскалаторов, траволаторов и подъемников;

продажу лифтов, эскалаторов, траволаторов, подъемников и запчастей к лифтам;

продажа, установка и сервисное обслуживание технологического оборудования для пищевой промышленности, кондитерских и кулинарных цехов, кафе, баров, ресторанов;

производство промышленных электрических плит, шкафов пекарских, мясорубок и нейтрального оборудования для пищевой промышленности, кондитерских и кулинарных цехов, кафе, баров, ресторанов.

  Главной идеологией нашего предприятия является повседневное и целенаправленное совершенствование работы предприятия в целом и всех его специалистов, обеспечение роста имиджа и деловой репутации на внутреннем и внешнем рынке. Что достигается благодаря индивидуальному подходу к каждому клиенту, широким ассортиментом товаров и услуг, гарантийным, послегарантийным обслуживанием и приемлемым уровнем цен.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу для вычисления выражений a=(44z+x)/(y³-5) и b=x²(y²-2)+(корень из 3+z)/8 . паскаль
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sergeykirushev
mishagoride885
mdubov59
marim1994361
Yuliya Aleksandr686
teashop
dimon198808744
borisovaks496
Avetisyan575
evada2
reznikvi
konstantin0112
Олимов Протопопова
manuchar-formen2
▲