eleniloy26
?>

Составьте программу, которая позволяет определить, равны ли длыны строк s и t между собой. строчки введите с клавиатуры. ответ должен быть выведен в виде "да" или "нет"

Информатика

Ответы

Golovinskii_Sirotkina1944

Не указан язык) Сделал на с++ :)

p.s добавил паскаль

program HelloWorld;

var

s, t: string;

i, i2: integer;

begin

 readln(s);

 readln(t);

 i:=length(s);

 i2:=length(t);

 if i > i2 then write('Да')

 else write('Нет');

end.


Составьте программу, которая позволяет определить, равны ли длыны строк s и t между собой. строчки в
Составьте программу, которая позволяет определить, равны ли длыны строк s и t между собой. строчки в
tvshi
Чип, вживляемый в мозг всем при рождении. Он подключен непосредственно к нейронам, передает компу напрямую команды (без необходимости пользоваться мышкой и клавой) , и передает от компа в мозг видео и аудио сигналы без необходимости пользоваться монитором и наушниками. Кроме того, становится возможно передавать запахи, вкусы и ощущения. 

... очень скоро находится кучка хакеров, которые ломают эту систему, превращая всех людей на планете в зомби. Кучка хакеров захватывает мир. Потом главный хакер убивает всех других хакеров и становится правителем мира. И никто даже не рыпнется против него! :) Занавес.
optima3559
Я думаю,в пользовательском интерфейс компьютера будущего,будет управление голосовыми командами,а так же зрительными командами и движением рук.Не будут нужны старомодные мышки,клавиатуры и прочее.Что бы что-то перелистывать,искать и так далее,нужны будут только:руки,глаза и речь.Для доступа в систему возможно использование отпечатков пальцев или сетчатки.Будут сильные уровни защиты,информация не сможет утечь.Так же возможно изобретение новых вирусов.Например вирус который блокируют движение руками или голосовое управление.Так же будет придумано новые антивирусное ПО,которые будет удалять эти вирусы.

P.S-Исправь грамматические ошибки если,я не силен в русском языке.Смысл понятен,если что-то надо-добавь.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, которая позволяет определить, равны ли длыны строк s и t между собой. строчки введите с клавиатуры. ответ должен быть выведен в виде "да" или "нет"
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dentalfamily
andy74rus36
Lomakina-Valerievna1779
ilyatamurov
arturusinsk5
Ladiga_Evgenii886
mustaevdmitry397
zorinka777
tanysha1990
Azarova Anastasiya1707
korolev-comitet8825
hachatryanlilit1983
Tatyana1374
Lerkinm
oksana77768