Staroverovanatasa494
?>

Сколько раз выполнится цикл? какое значение примет переменная y после выполнения программы? var y, x: integer; begin y: =0; x: =10; while x> 0 do begin x: =x-2; y: =y+x; end; writeln (‘y=’, y); end.

Информатика

Ответы

lmedintseva6

Цикл выполняется 3 раза.

Y будет равно 20

Смирнов-Оськина

using System;

namespace Posledni_Element

{

   class Program

   {

       static void Main(string[] args)

       {

           Console.Write("x=");

           float x = float.Parse(Console.ReadLine());

           Console.Write("y=");

           float y = float.Parse(Console.ReadLine());

           float Modyl_X = Math.Abs(x);

           if (y >= 0 && y <= 12 && y >= Modyl_X)

           {

               if (y == Modyl_X || (y == 12 && Modyl_X <= 12))

               {

                   Console.WriteLine("GRANICA");

                   return;

               }

               Console.WriteLine("VHODIT");

               return;

           }

           Console.WriteLine("NE_VHODIT");

       }

   }

}

Объяснение:


Решать на C# Задание: Дана точка на плоскости с координатами (x,y). Составить программу которая выда
Freelifecool797

10000x4000x500x30x4

Цифры числа расположены в определенных позициях, которые соответствуют (справа налево) единицам, десяткам, сотням, тысячам и так далее. Определите название позиции и ее значение для каждой цифры (справа налево).

Пример: так как в данном числе четыре цифры, то вам нужно определить названия четырех позиций (справа налево).

7 соответствует единицам (значение = 1).

2 соответствует десяткам (значение = 10).

8 соответствует сотням (значение = 100).

5 соответствует тысячам (значение = 1000).

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Сколько раз выполнится цикл? какое значение примет переменная y после выполнения программы? var y, x: integer; begin y: =0; x: =10; while x> 0 do begin x: =x-2; y: =y+x; end; writeln (‘y=’, y); end.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

lzelenyi5
annasolod
alekseymedvedev1981
irohmichaelchikaodiri
tumanowivan2015509
symkifm
vrn3314
tpomyleva6
praktikadok
krikriska84
ckati
hamelleon43
Soliyabronzoni
Поликарпова-Мазурова
plv-57