alukyanov
?>

Решите эти на питоне № 4.2.7 дана непустая последовательность целых чисел, оканчивающаяся нулем. найти сумму и количество введенных чисел. № 4.2.9 дано вещественное число a. найдите наименьшее натуральное n, для которого верно 1+1/2+1/3++1/n> a № 4.2.11 вывести в строку 10 первых натуральных чисел, оканчивающихся на цифру k, кратных числу s и находящихся в интервале, левая граница которого равна start.

Информатика

Ответы

kagurkina

# 1

x, n, summ = 1, -1, -1

while x != 0:

   summ += x

   n += 1

   x = int(input())

print(summ, n)

# 2

a = float(input())

summ, n = 0.0, 0

while summ <= a:

   n += 1

   summ += 1/n

print(n, summ)

# 3

s, k, start = (int(input()) for i in range(3))

n = 0

while n < 10:

   if start % 10 == k and start % s == 0:

       print(start, end=' ')

       n += 1

   start = start + s if n != 0 else start + 1

Объяснение:

Кислинская1055
Носи́тель информа́ции (информацио́нный носи́тель) — любой материальный объект или среда, используемый человеком достаточно длительное время сохранять (нести) в своей структуре занесённую на него информацию, без использования дополнительных устройств (например, источника энергии).

Или другими словами чтоб тебе понятнее было
Носитель информации это например оптические (CD-ROM, DVD-ROM, Blu-ray Disc);
полупроводниковые (флеш-память, SSD-диски);
магнитные (магнитные ленты, дискеты, жесткие диски). И тд
Туда можно записать информацию и они ее там содержат
И это и называется носитель информации
Жесткий диск на него что то можно записать он носит информацию
Чечин-Павлова615

как-то так

Объяснение:

1. Минимально необходимый набор устройств для работы компьютера содержит…

b) системный блок, монитор, клавиатуру

2. Программное обеспечение (ПО) – это:

совокупность программ, позволяющих организовать решение задач на компьютере

3.Прикладное программное обеспечение:

программы для решения конкретных задач обработки информации

Системное программное обеспечение:

программы для организации совместной работы устройств компьютера как единой системы

Назначение антивирусных программ

обнаружение и уничтожение вирусов;

контроль возможных путей распространения компьютерных вирусов;

обнаружение компьютерных вирусов;

«излечение» зараженных файлов;

6. К устройствам вывода графической информации относится…

b) принтер

7. Сканер – это …

c) устройство, которое создает цифровую копию текстовой и графической информации

8. Манипулятор типа мышь – это …

d) устройство ввода управляющей информации

9. Бит – это...

b) минимальная единица информации, принимающая значение 0 или 1

10. Что такое Корзина?

a) это средство дополнительной безопасности при удалении файлов или папок

11. Что такое Диалоговое окно команды?

a) окно, в котором пользователь выбирает или задает параметры запрашиваемой команды

12. Какие из указанных стандартных программ Windows позволяют создавать графические изображения?

c) Word Pad

d) Paint

13. Папка – это …

a) контейнер для программ и файлов в графических интерфейсах пользователя

14. Какой может быть длина названия файлов?

a) от 1 до 255 символов, включая пробелы

15. Как называется папка, в которую временно попадают удалённые объекты?

c) корзина

16. Какая из нижеприведенных записей может быть именем файла?

c) lacd.doc

17. Какие программы используют для уменьшения объема файлов?

a) программы-архиваторы

18 . Какие программы из ниже перечисленных являются антивирусными?

a) Doctor WEB, AVP

19. Растровое изображение создается с использованием…

точек различного цвета (пикселей)

20.Применение векторной графики по сравнению с растровой:

не влияет на объем памяти, необходимой для хранения изображения, и на трудоемкость редактирования изображения;

21. Что такое презентация PowerPoint?

a) демонстрационный набор слайдов, подготовленных на компьютере

22. Совокупность слайдов, собранных в одном файле, образуют…

b) презентацию

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решите эти на питоне № 4.2.7 дана непустая последовательность целых чисел, оканчивающаяся нулем. найти сумму и количество введенных чисел. № 4.2.9 дано вещественное число a. найдите наименьшее натуральное n, для которого верно 1+1/2+1/3++1/n> a № 4.2.11 вывести в строку 10 первых натуральных чисел, оканчивающихся на цифру k, кратных числу s и находящихся в интервале, левая граница которого равна start.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

uisfbu7777733
irinalav2705745
aleksey7800
Leobed917670
Nadirovich1317
Sadovskaya425
bureiko
Romanovna-yana
mokeevahelena
aleksey7800
euzdenova
Yezhov_igor42
igorshevkun
Sergei248
nataliaprintroll
▲