Irina_Nevretdinova1630
?>

Составить программу, которая запрашивает название государства и его столицы, а затем выводит сообщение: "столица государства — город " (на месте многоточий должны быть выведены соответствующие значения pascal

Информатика

Ответы

marinatehnomaster21

var g,s:string;

begin

readln(g);

readln(s);

writeln('Столица государства ',g,' - ','город ', s);

end.

kokukhin
ответ:

Задание 1.

int a,b;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     printf("x = ", x , ";    y = ", ((x3+1)/(x-3)+x) );

Задание 2.

int sum;

sum = 0;

for(int i=1; i<=115; i+=6)

  sum+=i;

printf(sum);

Задание 3.

int a,b, n;

n = 0;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     if (i%11 == 0) n++;

if (a>b)

  for(int i=b; i<=a; i++)

     if (i%11 == 0) n++;

printf(n);

На C ничего никогда не писал, поэтому может чё-то не так, но по идее как-то так...

Budanov317
ответ:

Задание 1.

int a,b;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     printf("x = ", x , ";    y = ", ((x3+1)/(x-3)+x) );

Задание 2.

int sum;

sum = 0;

for(int i=1; i<=115; i+=6)

  sum+=i;

printf(sum);

Задание 3.

int a,b, n;

n = 0;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     if (i%11 == 0) n++;

if (a>b)

  for(int i=b; i<=a; i++)

     if (i%11 == 0) n++;

printf(n);

На C ничего никогда не писал, поэтому может чё-то не так, но по идее как-то так...

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу, которая запрашивает название государства и его столицы, а затем выводит сообщение: "столица государства — город " (на месте многоточий должны быть выведены соответствующие значения pascal
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

АндреевичЮлия
Поликарпова-Мазурова
Rik200081490
Лихачев Полина1978
hellomaxim
metelkin7338
proporcia46
kabinet17
femida69
elenachuxina804
Natysya7777
marychev55
Александровна
spodobnyi
impulsmc715
▲