ella-rudenko
?>

Напишите программу для паскаль с этой формулой c=√(√5) +√b, там получается корень захватывает и корень из пяти, и корень из b

Информатика

Ответы

timpavilion23

program a_1;

uses crt;

var c,b:real;

begin

writeln('Введите b>>');

readln(b);

c:=sqrt(sqrt(5)+sqrt(b));

writeln(c);

end.

Malenyuk

Трудолюбивые лошади человеку уже много тысяч лет.

Сельское хозяйство: До изобретения машин человек использовал лошадей для распашки земли, переработки и перевозки урожая.

Война: Степные воины запрягали коней в лёгкие повозки - колесницы. Позже лошади возили на себе свирепых стрелков и рыцарей во время сражений.

Транспорт: Раньше лошади перевозили людей и почту на большие расстояния. Они считались самым быстрым наземным транспортом.

Спорт: К конным видам спорта относят поло, конкур, родео и другие. Также людям нравятся скачки, и они играют на ипподроме, ставя деньги на коня, который, по их мнению, придёт первым.

УдАчИ

simonovaliubov5852

Пиксели дисплея состоят из ЖК-молекул, выстроенных между прозрачными электродами, а также из пары поляризационных фильтров с перпендикулярными друг другу осями полярностей. В отсутствие жидкого кристалла свет, проходя через один поляризатор, блокируется другим. Поверхность электродов, контактирующих с веществом, находящимся в ЖК-фазе, обработана так, чтобы молекулы выстраивались в определенном направлении. Как правило, они покрываются тонким слоем полимера, направленного в одну сторону методом протирания его тканью (жидкие кристаллы выстраиваются в том же направлении). Принцип работы ЖК-монитора следующий. До наложения электрического поля ЖК-молекулы выстроены согласно направлению выравнивания поверхностей. В наиболее рас типе ЖК-экрана – крученном нематическом – направления выстраивания поверхностей электродов перпендикулярны, благодаря чему молекулы образуют спиралевидную структуру, т. е. скручиваются. Так как свойством жидких кристаллов является разная скорость движения света с разной поляризацией, луч, который проходит через один поляризационный фильтр, вращается ЖК-спиралью так, что может пройти сквозь второй. При этом половина света поглощается в первом поляризаторе, но в остальном вся сборка прозрачна. Когда на электроды подается напряжение, начинает действовать крутящий момент, который выравнивает молекулы скрученного нематического кристалла вдоль электрического поля и выпрямляет спиралевидную структуру. Этому препятствуют упругие силы, так как молекулы на поверхностях не свободны. Вращение поляризации уменьшается, и пиксель выглядит серым. Но благодаря свойству жидких кристаллов выравниваться при достаточно высокой разности потенциалов, проходящий сквозь них свет не вращается. В результате направление поляризации становится перпендикулярным второму фильтру, он полностью блокируется, и пиксель выглядит черным. Изменение напряжения между электродами по обе стороны ЖК-слоя каждого элемента изображения регулирует количество проходящего света и, соответственно, его яркость. Скрученные нематические жидкие кристаллы помещаются между скрещенными поляризационными фильтрами для того, чтобы свет был максимально ярким без расхода электроэнергии, а получаемое при подаче напряжения затемнение - являлось равномерным. Возможен случай использования параллельных поляризационных фильтров. При этом темные и яркие состояния изменяются на противоположные. Однако в такой конфигурации черный не будет равномерным. Вещество жидкого кристалла и выравнивающий слой содержат ионные соединения. Если длительное время действует электрическое поле определенной полярности, ионный материал притягивается поверхностями, ухудшая характеристики ЖК-монитора. Избежать этого можно, применяя либо переменный ток, либо изменяя полярность электрического поля во время обращения к устройству (реакция ЖК-слоя не зависит от полярности). - Читайте подробнее на FB.ru: https://fb.ru/article/382111/jk-monitoryi-printsip-rabotyi-ustroystvo-osobennosti-uhoda-diagnostika-remont-preimuschestva-i-nedostatki

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу для паскаль с этой формулой c=√(√5) +√b, там получается корень захватывает и корень из пяти, и корень из b
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ognevasv555
len4ik1986
ranocchio6
dpolkovnikov
inna-zub
aleksagrbec39
natkul22
mali2681208
alina Korneev
natalia595977
kotovayaanastasia2069
Zebra198383
АркадьевичБундин789
Sergeevich-Drugov1513
Ligaevruslan