#include <iostream>
int gg(int k, int p, double m)
{
p = (k >= p) ? p : p / k;
return (m * 2 * p);
}
int main()
{
int k, p;
double m;
std::cout << "Сколько котлет можно одновременно положить на сковороду ? ";
std::cin >> k;
std::cout << "Сколько минут жарится одна сторона котлеты ? ";
std::cin >> m;
std::cout << "Сколько котлет вы будете жарить ? ";
std::cin >> p;
std::cout << p << " котлет пожарятся с двух сторон минимум за " << gg(k, p, m) << " минут";
}
Поделитесь своими знаниями, ответьте на вопрос:
На с++ с циклом white на вход программы подается 10 чисел. выведите в столбик для каждого из них число, равное сумме 25 и модуля первоначального числа. формат входных данных в единственной строке через пробел вводятся 10 целых чисел, по модулю не превосходящих 1000. формат выходных данных необходимо вывести 10 строк, в каждой из которых будет по одному числу — результат преобразования исходных чисел. примеры входные данные выходные данные 1 -10 2 -4 -2 -5 3 6 -101 11 26 35 27 29 27 30 28 31 126 36