mirogall
?>

Для приготовления 1 литра маринада для засолки огурцов требуется 19 граммов лимонной кислоты. в магазине лимонная кислота продается в пакетиках по 15 грамм. напишите программу, определяющую количество пакетиков, которые необходимо купить для приготовления x литров маринада.

Информатика

Ответы

elozinskaya

uses math;

var

vodka:integer;

begin

writeln('Введите кол-во литров');

readln(vodka);

writeln('Пакетиков нужно купить ', Ceil((vodka*19)/ 15));

end.

Надеюсь вы не будете запускать во PascalABC...

alenaya69918

Объяснение:

i=1

while(i<11):

if(i==1):

print(f"Факторіал {i} дорівнює 1 ")

elif(i==2):

print(f"Факторіал {i} дорівнює 2 ")

elif(i==3):

print(f"Факторіал {i} дорівнює 6 ")

elif(i==4):

print(f"Факторіал {i} дорівнює 24 ")

elif(i==5):

print(f"Факторіал {i} дорівнює 120 ")

elif(i==6):

print(f"Факторіал {i} дорівнює 720 ")

elif(i==7):

print(f"Факторіал {i} дорівнює 5040 ")

elif(i==8):

print(f"Факторіал {i} дорівнює 40360")

elif(i==9):

print(f"Факторіал {i} дорівнює 363240")

elif(i==10):

print(f"Факторіал {i} дорівнює 3632400 ")

i=i+1

plio67380
1. Потому что, каждый файл будь это картинка, музыка, видео и текст, обладают своим кодом и не каждая программа откроет эти файлы. И вообще компьютер без программ груда железа))
2. Классификации программ это разделение по типом(программы для работ с текстами(системы для набора, редактирования и подготовки к печати любых документов от маленькой заметки или договора на одну страничку до много томной энциклопедии и цветного иллюстрированного журнала),графические редакторы(векторные и растровые), музыкальные и звуковые редакторы(MIDI-файл,Wave-файл,Mp3-файл), базы данных и электронные таблицы(набор бланков, или электронных карточек, в которых есть постоянные элементы), телекоммуникационные программы(браузеры (Microsoft Internet explorer, Netscape, Opera),офисные пакеты(Весьма популярная вещь - офисные пакеты, т.е. комплекс полностью совместимых между собой программ на все случаи офисной жизни-Microsoft Office 2003),коммуникационные пакеты, игры,антивирусы,архивы, и т.д.
3. При наличии монитора, акустической аппаратуры, программы и хотя бы мыши или клавиатуры.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Для приготовления 1 литра маринада для засолки огурцов требуется 19 граммов лимонной кислоты. в магазине лимонная кислота продается в пакетиках по 15 грамм. напишите программу, определяющую количество пакетиков, которые необходимо купить для приготовления x литров маринада.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Маркина Ворошилина
ИНФОРМАТИКА НАПИСАТЬ ПРОГРАММУ ПИТОН
Михаил1121
gav973
pivenraisa
tigran87-87
МАМОНОВА-андрей
juliaWinter
eshabunina
zaschitin48
deputy810
oldulo74
marinazubcko16729
des-32463
annakorolkova79
samogon-mozhaisk
▲