gav973
?>

Задача 1. Составить программу вывода на экран всех чисел -5 до 5. Задача 2. Составить программу вывода на экран квадратов чисел от 1 до n. Количество n вводится с клавиатуры во время работы программы. Задача 3. Составить программу вычисления суммы всех двухзначных четных чисел.

Информатика

Ответы

АркадьевичБундин789

1)

var 

a,b,c:real;

begin

readln(a,b);

c:=180-a-b;

if (a>90) or (b>90) or (c>90) then writeln('тупоугольный')

else

if (a=90) or (b=90) or (c=90) then writeln('прямоугольный')

else writeln('остроугольный');

end.

2)

var

v:real;

begin

readln(v);

if v<7.8 then writeln ('ракета упадет на Землю');

if v=7.8 then writeln ('ракета станет спутником Земли');

if (v>7.8) and (v<=16.4) then writeln ('ракета останется в пределах Солнечной системы');
if (v>16.4) then writeln ('ракета покинет пределы Солнечной системы'); 

end.

 

zdv686857

Зачем нужны программы распознавания текста.

С их выполняется редактирование информации, исправление ошибок, сохранение данных в нужном формате и т.

Как происходит распознавание текста?

Поэтапное сканирование и распознавание текста. ... Далее происходит проверка на предмет синтаксических и орфографических ошибок

Какие программы распознавание текста вы знаете?

Они с легкостью переведут pdf, jpg, png или «бумажный файл» в редактируемый формат для Word и прочих офисных приложений.

ABBYY FineReader.

OCR CuneiForm.

Readiris Pro.

Freemore OCR.

ABBYY Screenshot Reader.

Adobe Acrobat Pro.

Scanitto Pro.

RiDoc.

Какими пользовались?

ABBYY FineReader.

OCR CuneiForm.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задача 1. Составить программу вывода на экран всех чисел -5 до 5. Задача 2. Составить программу вывода на экран квадратов чисел от 1 до n. Количество n вводится с клавиатуры во время работы программы. Задача 3. Составить программу вычисления суммы всех двухзначных четных чисел.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mirogall
Lorik-lorik29
Strelkov-Roman1263
platan3698952
ka-shop
vadimpopov88
admiralbany
Маркина Ворошилина
ИНФОРМАТИКА НАПИСАТЬ ПРОГРАММУ ПИТОН
ele922009226536
Galkin Vladimirovich729
bellaalya13862
sokolowskayaa
cheshirsky-kot
mg4954531175
▲