1)
program m;
uses crt;
var i,a,b,c,min:integer;
begin
clrscr;
readln(a,b,c);
if a<min then min:=a;
if b<min then min:=b;
if c<min then min:=c;
writeln(' ',min);
readkey;
end.
2)
program m;
uses crt;
var i,a,b,c,min,d:integer;
begin
clrscr;
readln(a);
min:=a;
for i:=1 to 2 do
begin
readln(a);
if a<min then min:=a;
end;
writeln(min);
readkey;
end.
3)
program m;
uses crt;
var i,a,b,c,min,d:integer;
begin
clrscr;
readln(a,b,c);
if a<b then b:=a;
if c<a then b:=c;
writeln(b);
readkey;
end.
Поделитесь своими знаниями, ответьте на вопрос:
Составьте программу, моделирующую игру(угодай число), так чтобы задуманное число x отыскивалось как корень уравнения (4x+8)x+4=rez
К расширениям графических файлов можно отнести gif, bmp, jpg3
К расширениям готовых к исполнению программ можно отнести exe, com, bat
Принтер – устройство кодирования (неверно, устройство вывода)
Клавиатура – устройство ввода (верно)
Монитор – устройство ввода(неверно, вывода)
CD- ROM – устройство кодирования информации (неверно, ввода-вывода)
Минимально необходимый набор устройств для работы компьютера содержит системный блок (не пустой, конечно))) ), монитор, клавиатуру.
Манипулятор «мышь» это устройство ввода
Постоянное запоминающее устройство служит для хранения программ начальной загрузки компьютера и тестирование его узлов.
При отключении компьютера информация стирается из оперативной памяти.
10 - raskaz.txt
11. Чему равен 1 Мбайт?
1000000 байт (СИ)
1024 Кбайт (IEC)
12.для копирования надо выделить нужный фрагмент
13 не пачкать и не царапать!
14ю когда с файлами работаешь, если у тебя java работает - через браузер запросто, по сетке тоже можно поцепить
16. вирусы пишут специально, они умеют размножаться, заражают другие проги, портят файлы, калечат реестр, шифруют данные, заползают в загрузочные сектора. некоторые незаметно проникают и ожидают команды извне. а некоторые сами себя модифицируют
15. всеми перечисленными зависит от вируса.
17. Поставить файрволл и антивир и периодически обновлять базы данных. НИКОГДА не открывать подозрительные файлы из ненадежных источников. проверять антивиром флешки и полученные файлы перед открытием. делать бэкапы системы и копии важных данных. периодически сканировать комп антивиром.