bespalovaannaanna
?>

Напишите программу, которая выводит на экран квадраты целых чисел от 1 до 15. ( тема "циклический алгоритм) программу надо написать на python

Информатика

Ответы

Minchenkova

def f():

   for num in range(1, 16):

       print(num**2)


f()

yuliasam
Информационная деятельность - это совокупность действий, направленных на удовлетворение информационных потребностей граждан, юридических лиц и государства.
В целях удовлетворения этих потребностей органы государственной власти и органы местного и регионального самоуправления создают информационные службы, системы, сети, базы и банки данных.
Порядок их создания, структура, права и обязанности определяются Кабинетом Министров Украины или другими органами государственной власти, а также органами местного и регионального самоуправления.
AndreiAstakhva1442
Vara,b,c,d,x1,x2: real;
begin
writeln('Дано уравнение вида ax^2+bx+c=0');
Writeln ('Укажи переменную "a"');
readln(a);
Writeln ('Укажи переменную "b"');
readln(b);
Writeln ('Укажи переменную "c"');
readln(c);
if a = 0
 then writeln('Не квадратное уравнение!')
 else begin
      d:= sqr(b)-4*a*c;
      if d < 0 then writeln('Нет корней')
               else begin
                    x1:= (-b+sqrt(d))/2*a;
                    x2:= (-b-sqrt(d))/2*a;
                    writeln ('X1 =',x1,'  X2 =',x2);
                    end;
      end;
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая выводит на экран квадраты целых чисел от 1 до 15. ( тема "циклический алгоритм) программу надо написать на python
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

shurshin6975
s-laplandia6
nkochladze
varvara82193
Александрович Алексеевна
kononenko-elena4
aivanova
shkola8gbr
myhauz
kartyshkinaaa
Ivan500
com4047797
anatolevich1931
teta63
museumuzl