перо Сместиться в точку (1,7) Сместиться в точку (1,5) Поднять перо Сместиться на вектор (0,-2) Опустить перо Сместиться на вектор (2,0) Сместиться в точку (3,5) Сместиться на вектор (-2,0) Поднять перо Сместиться в точку (4,5) Опустить перо Сместиться на вектор (2,0) Поднять перо Сместиться в точку (5,6) Опустить перо Сместиться в точку (5,4) Поднять перо Сместиться в точку (7,3) Опустить перо Сместиться на вектор (2,0) Сместиться на вектор (0,4) Сместиться в точку (7,7) Сместиться в точку (7,5) Сместиться в точку (9,5) Поднять перо В ответе укажите только число, без пробелов и каких-либо знаков препинания, например 100 ответ:
Объяснение:
Поделитесь своими знаниями, ответьте на вопрос:
var
cookie, sweets: real;
begin
writeln('Введите цены 1 кг конфет и 1 кг печенья:');
readln(sweets, cookie);
sweets/=1000;
cookie/=1000;
writeln('a)', 300 * sweets + 400 * cookie:0:4);
writeln('б)', 3 * 1000 * sweets + 3 * 2000 * cookie:0:4);
end.