katyn76
?>

Напишите программу, которая считывает две строки и выводит «верно», если в каждой из них записано или слово да, или слово нет (в любой комбинации если это не так, выведите «неверно».

Информатика

Ответы

Sergei Gaishun

a = input()

b = input()

if (a == 'нет' or a == 'да') and (b == 'нет' or b == 'да'):

   print('ВЕРНО')

else:

   print('НЕВЕРНО')

Объяснение:

Попова1271
Program z18;  Var a: array [1..1000] of string; i,j,l,min,h:integer; s:string;Begin  write('Введите строку - '); readln(s);  l:=s.Length;  i:= 1;  j:= 1;    while i <= l do  begin    while (s[i] <> ' ') and (i <= l) do    begin      a[j]:=a[j] + s[i];      i:= i + 1;      if (i > l) then break;    end;    j:= j + 1;    i:= i + 1;  end;    i:= 2;  min:=a[1].Length;  while (a[i] <> '') do  begin    l:=a[i].Length;    if (l < min) then h:= i;    i:= i + 1;  end;  writeln(a[h]);End.

Program z19;  Var a: array [1..1000] of string; i,j,l,min:integer; s:string;Begin  write('Введите строку - '); readln(s);  l:=s.Length;  i:= 1;  j:= 1;    while i <= l do  begin    while (s[i] <> ' ') and (i <= l) do    begin      a[j]:=a[j] + s[i];      i:= i + 1;      if (i > l) then break;    end;    j:= j + 1;    i:= i + 1;  end;    i:= 1;  while (a[i] <> '') do  begin    if ((a[i] = 'мое') or (a[i] = 'Мое')) then a[i]:= 'наше';    write(a[i], ' ');    i:= i + 1;  end;End.
zeltos384
#include <iostream>

int main()
{
    int n;
    std::cin >> n;
    int k;
    switch(n)
    {
    case 1:
        k = 5; // 5 - кол-во уроков в понедельник;
        break;
    case 2:
        k = 6; // во вторник
        break;
    case 3:
        k = 6; // в среду и т.д.
        break;
    case 4:
        k = 5;
        break;
    case 5:
        k = 6;
        break;
    case 6:
        k = 4; // в субботу
        break;
    default:
        k = 0;
    }
    std::cout << "Количество уроков: " << k << std::endl;
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая считывает две строки и выводит «верно», если в каждой из них записано или слово да, или слово нет (в любой комбинации если это не так, выведите «неверно».
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Yulechkaakulova1993
Тимур
ikalabuhova
goldglobustour725
yana799707
tershova
kifstd
МихайловнаLarisa1150
turoverova5
Avshirokova51
mira15963256
Anatolevna1703
Versalmoda
irinasolodova3
Vuka91