MN-Natusik80
?>

Напишите программу на языке ассемблер, которая умножает число в регистре r0 на 10, не применяя команду умножения. используйте арифметические операции и сдвиги.​ нужно

Информатика

Ответы

Olesya-elena1525
1. компьютерная графика  – это наука, один из разделов информатики, изучающая способы формирования и обработки изображений с компьютера. 2. ве́кторная гра́фика  — способ представления объектов и изображений в  компьютерной графике, основанный на описании элементарных объектов, обычно называемых  примитивами, таких как: точки, линии,  сплайны,  кривые безье, круги и окружности,  многоугольники. объекты векторной графики являются графическими изображениями объектов. термин "векторная графика" используется для пояснения различий от  растровой графики, в которой изображение представлено в виде графической матрицы. 3. плоттер  (графопостроитель) — устройство для автоматического вычерчивания с большой точностью рисунков, схем, сложных чертежей, карт, трехмерных изображений и другой графической информации на бумаге размером до a0. так же как и у принтеров, изображение на бумаге формируется при печатающей головки.
tashovairina
1)constn=10;var i,k,min:integer; mas: array [1..n] of integer; begin  randomize;  for i:=1 to n do   mas[i]:=random(65);   min:=mas[1];   for i:=1 to n do    if mas[i] < min then    begin   min:=mas[i];   k:=i;   end;   for i:=1 to n do   write(mas[i]:4);   writeln();   writeln('minimalnoe=',min);   writeln('index=',k);   end.
2)constn=10;var i,k,min:integer; mas: array [1..n] of integer; begin  randomize;  for i:=1 to n do   mas[i]:=random(65);   for i:=1 to n do    write(mas[i]:4);  for i:=1 to n do    if mas[i] mod 3 = 0 then   mas[i]:=0;   writeln();   for i:=1 to n do    write(mas[i]:4);   end.
1. в одномерном массиве найти значение и номер минимального элемента . 2. в одномерном массиве замен
1. в одномерном массиве найти значение и номер минимального элемента . 2. в одномерном массиве замен

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу на языке ассемблер, которая умножает число в регистре r0 на 10, не применяя команду умножения. используйте арифметические операции и сдвиги.​ нужно
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Andreevich440
Daletskaya Sergei1121
dfyurst708
aidapiltoyan43
modos201276
ynikolaev2657
Paradismebel
Anna389
gbg231940
Наталья
vera141187
TSKaraulova
ИвановнаВладимир1832
TatiyanaBe20135263
mstrshulz
▲