shakmeev
?>

Matlab написать программу, которая выводила бы на экран значения функции f на интервале от xнач до xкон с шагом dx и где использовалась бы м-функция, которая вычисляла бы выражение:

Информатика

Ответы

losevev5619
По территориальной распространенности

•PAN (Personal Area Network) — персональная сеть, предназначенная для взаимодействия различных устройств, принадлежащих одному владельцу.
•LAN (Local Area Network) — локальные сети, имеющие замкнутую инфраструктуру до выхода на поставщиков услуг. Термин «LAN» может описывать и маленькую офисную сеть, и сеть уровня большого завода, занимающего несколько сотен гектаров. Зарубежные источники дают даже близкую оценку — около шести миль (10 км) в радиусе. Локальные сети являются сетями закрытого типа, доступ к ним разрешен только ограниченному кругу пользователей, для которых работа в такой сети непосредственно связана с их профессиональной деятельностью.
•CAN (Campus Area Network — кампусная сеть) — объединяет локальные сети близко расположенных зданий.
•MAN (Metropolitan Area Network) — городские сети между учреждениями в пределах одного или нескольких городов, связывающие много локальных вычислительных сетей.
•WAN (Wide Area Network) — глобальная сеть, покрывающая большие географические регионы, включающие в себя как локальные сети, так и прочие телекоммуникационные сети и устройства. Пример WAN — сети с коммутацией пакетов (Frame relay), через которую могут «разговаривать» между собой различные компьютерные сети. Глобальные сети являются открытыми и ориентированы на обслуживание любых пользователей.
•Термин «корпоративная сеть» также используется в литературе для обозначения объединения нескольких сетей, каждая из которых может быть построена на различных технических, программных и информационных принципах.

По типу функционального взаимодействия

•Клиент-сервер
•Смешанная сеть
•Одноранговая сеть
•Многоранговые сети

По типу сетевой топологии

•Шина
•Кольцо
•Двойное кольцо
•Звезда
•Ячеистая
•Решётка
•Дерево
•Fat Tree

По типу среды передачи

•Проводные (телефонный провод, коаксиальный кабель, витая пара, волоконно-оптический кабель)
•Беспроводные (передачей информации по радиоволнам в определенном частотном диапазоне)

По функциональному назначению

•Сети хранения данных
•Серверные фермы
•Сети управления процессом
•Сети SOHO, домовые сети

По скорости передач

•низкоскоростные (до 10 Мбит/с) ,
•среднескоростные (до 100 Мбит/с) ,
•высокоскоростные (свыше 100 Мбит/с) ;

По сетевым операционным системам

•На основе Windows
•На основе UNIX
•На основе NetWare
•На основе Cisco

По необходимости поддержания постоянного соединения

•Пакетная сеть, например Фидонет и UUCP
•Онлайновая сеть, например Интернет и GSM
MariyaKhanbalaeva585
Program smallest;<br /><br />var <br />a,b,c:integer;<br /><br />begin<br /><br />write('введите а: ');<br />readln(a);<br />write('введите b: ');<br />readln(b);<br />write('введите c: ');<br />readln(c);<br /><br />if (a - b) > 0 then <br />begin<br />if (a - c) > 0 then<br />writeln('a - наибольшее!');<br />end;<br /><br />if (b - a) > 0 then<br />begin<br />if (b - c) > 0 then<br />writeln('b - наибольшее!');<br />end;<br /><br />if (c - a) > 0 then<br />begin<br />if (c - b) > 0 then<br />writeln('c - наибольшее!');<br />end;<br /><br />end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Matlab написать программу, которая выводила бы на экран значения функции f на интервале от xнач до xкон с шагом dx и где использовалась бы м-функция, которая вычисляла бы выражение:
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Bezzubova_Stepanov1355
olartamonov6
Тимур
Irina321t
larisau41
Sadovskaya425
yurick2071488
elenabarskova7145
maestro6838
unalone5593
tretyakovamarina201155
petrova-kate3
annakorolkova79
Сергеевна-Пузанов
Vasilevich Fokin