iuv61
?>

Составьте программу которая, из трёх введённых с клавиатуры чисел возводит в куб отрицательные, а положительные оставляет без изменений

Информатика

Ответы

kristeisha871

var a,b,c: real;

begin

readln(a,b,c);

if a<0 then a:=a*a*a;

if b<0 then b:=b*b*b;

if c<0 then c:=c*c*c;

write(a,' ',b,' ',c);

end.

Евгеньевна_Хусинов
ответ:

Из каких частей состоит компьютер:

Монитор, компьютерная мышь, клавиатура, системный блок.

Что находится в системном блоке:

Материнская плата (Системная плата), ЦП (Центральный процессор), Система охлаждения (Кулер и т.п.), Винчестер (Накопитель на жестких дисках) [Или же SSD (Твердотельный накопитель)], Модули ОЗУ (Оперативное Запоминающее Устройство), Блок питания, Оптический привод (Для чтения дисков проще говоря это DVD), провода соединители. И конечно же корпус который защищает то что находится внутри системного блока от пыли и всего прочего.

[Не забудь поставить оценку, лайк и пометить ответ лучшим! Удачи в учебе!  : ) ]

olma-nn477
Заголовки позволяют обратить внимание на текст и пользователям искать в документе нужную информацию. Добавлять заголовки проще всего с стилей заголовка.
2)WordArt — это коллекция текстовых стилей, которые можно добавлять в публикации для создания декоративных эффектов, таких как тени или отраженный текст. WordArt можно использовать для добавления в документ специальных текстовых эффектов.
3) На панели инструментов Объекты нажмите кнопку Вставить объект WordArt .
В списке Коллекция WordArt выберите нужный объект WordArt, а затем нажмите кнопку ОК.
Введите текст в поле Текст. Для изменения текста в объекте WordArt дважды щелкните объект, а затем введите новый текст в поле Текст
4) На панели инструментов переходим на вкладку «Разметка страницы». В разделе «Фон страницы» выбираем «Границы страниц» (на рисунке сверху-справа). Перед нами возникнет окно «Границы и заливка», где на вкладке «Страница» в левом части выбираем раздел «Рамка». В правой части этого раздела выбираем тип, ширину, цвет рамки.
5)Если мы говорим о географических границах, а не политических, то существует четыре типа границ: водная, воздушная, сухопутная и недры. Для целей политической географии выделяются три вида политических границ: водная, сухопутная и смешанная (водная-сухопутная).

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу которая, из трёх введённых с клавиатуры чисел возводит в куб отрицательные, а положительные оставляет без изменений
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Кирилл_Гульницкий
orb-barmanager
Veselova
shakhnina90
shalunovroman
madjk
eduard495
egoryandiana3727283
Алёна Геннадьевна98
skvorec3424
marinamarinyuk39
eleniloy26
ssitnickowa201244
MikhailSvetlana
kozhevniks