?>
Голосование. пять студентов решают идти на первую пару или ещё поспать. пользователь вводит голоса каждого. 1 означает идти, 0 - поспать. программа выводит окончательное решение. оно принимается простым большинством. нужно составить программу в pascal.
Ответы
Var a, j, i:integer ;
Begin
j:=0;
For i:=1 to 5 do begin
Read(a) ;
If a=1 then j:=j+1;
If a=0 then j:=j-1;
End;
If j>0 then writeln('Ученики идут на пару')
Else Writeln('Ученики спят' );
End.