Daulyatyanov1266
?>

Склавиатуры вводится строка, содержащая фамилию и имя. составьте программу, которая: удаляет фамилию и выводит на экран имя в верхнем регистре. паскаль

Информатика

Ответы

proporcia46

Program anton4nk;

uses crt;

var x, y : string;

begin

clrscr;

writeln('Введите имя и фамилию.');

readln(x,y);

writeln(x);

end.

Если я правильно конечно понял задачу. Если нет, отпиши.

Manyaya
Автор рассказа - Виктор Юзефович Драгунский (1913 - 1972), название рассказа - "Когда я был маленьким".

Главный герой рассказа в детстве плохо пережёвывал пищу и, чтобы поддержать мальчика, во время еды его мама рассказывала сказки. Одной из таких сказок была "Красная Шапочка". Во время рассказа мама напоминала ребёнку хорошенько жевать. После завершения сказки, когда по сюжету охотники разрезали брюхо волку и из него вылезли невредимыми Красная Шапочка и её бабушка, малыш заметил: "Не прожевал, значит, волк-то!" - что противоречило маминым призывам пережёвывать и поэтому звучало особенно забавно.
mikchaylovaalex
Автор рассказа - Виктор Юзефович Драгунский (1913 - 1972), название рассказа - "Когда я был маленьким".

Главный герой рассказа в детстве плохо пережёвывал пищу и, чтобы поддержать мальчика, во время еды его мама рассказывала сказки. Одной из таких сказок была "Красная Шапочка". Во время рассказа мама напоминала ребёнку хорошенько жевать. После завершения сказки, когда по сюжету охотники разрезали брюхо волку и из него вылезли невредимыми Красная Шапочка и её бабушка, малыш заметил: "Не прожевал, значит, волк-то!" - что противоречило маминым призывам пережёвывать и поэтому звучало особенно забавно.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Склавиатуры вводится строка, содержащая фамилию и имя. составьте программу, которая: удаляет фамилию и выводит на экран имя в верхнем регистре. паскаль
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

homeo85
Svetlana191
krasnova1977
lera4075
Хасанбиевич Колесников716
bondarenkoss
MislitskiiSergei1403
Dmitrievna Lvovich
ag-modul
Жуков219
mlubov1
Константиновна
Panfilov_Anna
Anastasiya
ooo-krasa