Svetlana191
?>

У фермера есть куры с 2 ногами, коровы с 4 ногами и пчелы с 6 ногами на его ферме. Напишите программу, которая, учитывая количество кур, коров и пчел, выведет общее количество ног.

Информатика

Ответы

Остап-Лаврова1410

#include <iostream>

using namespace std;

int main()

{

int a;

int b;

int c;

int d;

cout<<"введите число кур";

cin>>a;

cout<<"введите число коров";

cin>>b;

cout<<"введите число пчол";

cin>>c;

d =a*2+b*4+c*6;

}

Объяснение:

узнаём количество каждого животного и считаем. написано на с++

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

У фермера есть куры с 2 ногами, коровы с 4 ногами и пчелы с 6 ногами на его ферме. Напишите программу, которая, учитывая количество кур, коров и пчел, выведет общее количество ног.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Salko17
Абдулганиева Сергей
likakedo4ka439
впвыпвып-Зуйков629
tanyashevvvv
infocenterbla
Михайловна-Гусева350
Tochkamail370
Adno1578
Leobed917670
Качкова1820
n-896458
Ofelya1308
andrew-lev2501
fastprofit
▲