?>
Напишите программу, не могу решить уже какой 27 ! вот : количество каждой буквыпо данному слову, состоящему из строчных латинских букв, посчитайте количество каждой буквы.входные данныена вход подается одна строка без пробелов, состоящая не более 1000 строчных латинских букв. выходные данныевыведите на каждой строке в алфавитном порядке только те символы, которые встречаются в строке. возле каждого символа выведите сколько раз встречается данный символ.sample input: beegeeksample output: b 1e 4g 1k 1
Ответы
using System;
class Program
{
static void Main() {
string s=Console.ReadLine(),dic="";
int k=0;
for(int i=0;i<dic.Length;i++)
{
for(int j=0;j<s.Length;j++)
if(s[j]==dic[i])
k++;
if(k!=0)
{
Console.WriteLine(dic[i].ToString()+" "+k.ToString());
k=0;
}
}
}
}