andreu420082132
?>

Информатика.язык : pascalсоставить программу для вывода на экран таблицы умножения на 13 в интервале от 43 до 62.​

Информатика

Ответы

Shteinbakh

var i:integer;

begin

for i:=43 to 62 do writeln(i,' * 13 = ',i*13)

end.

ren7869

Стилевое форматирование имеет ряд преимуществ:

1) экономит время - применить стиль как набор параметров форматирования значительно быстрее, чем задавать соответствующие параметры один за другим;

2) обеспечивает единообразие в оформлении текстового документа - при прямом форматировании одинаковые по функциональному назначению структурные элементы могут отличаться своими форматами; применение определённого стиля вносит строгость в оформление документа;

3) позволяет быстро изменить вид отдельных элементов во всём документе - достаточно внести изменения в стиль, и оформление будет изменено во всём документе

Павловна897

C++

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "RUS");

// первая задача

int c;

cout << "Введите число c: ";

cin >> c;

if (c % 2 == 0)

{

 cout << "YES" << endl;

}

else

{

 cout << "NO"<< endl;

}

//вторая задача

 

int a, b;

cout << "Введите число а: ";

cin >> a;

cout << "Введите число b: ";

cin >> b;

if (a > b)

{

 a = a * 2;

 cout << a << endl;

}

else

{

 b = b * 2;

 cout << b << endl;

}

//третья задача

int d;

cout << "Введите число а: ";

cin >> d;

if (d % 2 == 0)

{

 d = d / 2;

 cout << d << endl;

}

else

{

 cout << 0 << endl;

}

return 0;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Информатика.язык : pascalсоставить программу для вывода на экран таблицы умножения на 13 в интервале от 43 до 62.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vapebroshop
Valerevna Tuzova
Yurevna_Kharkchinov1302
Aleksandr362
pk199888
atamanov5
kv135549
vitalis79
kolgatin69
Volkanovaa19
delonghisochi
and-syr
Stefanidi_Semeikina1896
archala
natkoff5