gena1981007
?>

Найти сумму нечетных чисел каждой строки матрицы. результат записать в массиве н

Информатика

Ответы

gresovanatalya

===== PascalABC.NET =====

begin

 var (m, n) := ReadInteger2('Число строк и столбцов:');

 var a := MatrRandom(m, n, -99, 99);

 a.Println(4);

 Writeln;

 var H := a.Rows

     .Select(row -> row.Where(p -> p.IsOdd).Sum)

     .ToArray;

 H.Println

end.


Найти сумму нечетных чисел каждой строки матрицы. результат записать в массиве н
sedalex

Исходный код:

program par;

var v, a, b, c: integer;

function volume (a, b, c: integer): integer;

begin

 volume := a * b * c

end;

begin

 Readln(a);

 Readln(b);

 Readln(c);

 

 v := volume(a, b, c);

 

 Writeln(v);

end.

Примечание:

В двух скриншотах исходный код в редакторе и результат выполнения программы. В качестве объяснения скажу, что мы объявили функцию volume которая считает объем по переданным в нее измерениям параллелепипеда и возвращает значение. В основной части программы мы вводим измерения и передаем их в функцию, потом выводим результат. Переменная v для хранения результата функции.


Написать программу, использующую ПРОЦЕДУРУ ФУНКЦИЮ для определения объема параллелепипеда (длину, вы
Написать программу, использующую ПРОЦЕДУРУ ФУНКЦИЮ для определения объема параллелепипеда (длину, вы
sergeykvik13

с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, ночь с 0 до 6)

Объяснение:

с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, с 0 до 6)с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, ночь с 0 до 6)с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, ночь с 0 до 6)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Найти сумму нечетных чисел каждой строки матрицы. результат записать в массиве н
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

lestnica
Gor Anatolevich
Алёна Геннадьевна98
Lomakina-Valerievna1779
Андрей Анна22
Иванов
masum-2011687
klepa-79
kolyabelousow4059
polyakovaelena
Алексей424
Vladimirovna-Ignatenko1890
Поліном 2x^4+x^3-7x^2+8x=0
Platon
Tamara
obar1