dilbaryan76
?>

Напишите программу. которая вводит трехзначное число и выводит на экран числа, которые делятся на каждую из его цифр.

Информатика

Ответы

ldstroy
#include <iostream>

using namespace std;

int main()

{
    int a = 0, b = 0, c = 0;
    int h = 0, g = 0, k = 0;
    int j = 0, v = 0, l = 0;

    cout << "a - chas" << "\n" << "b - minutes" << "\n" << "c - seconds" << "\n";
    cin >> a >> b >> c;
    cout << "h - chas" << "\n" << "g -minutes" << "\n" << "k - seconds" << "\n";
    cin >> h >> g >> k;
    j = ((a*60)*60)+(b*60)+c;
    v = ((h*60)*60)+(g*60)+k;
    l = v - j;
    cout << l;

}
Любовь
1. Исполнитель не указан, если исполнитель может рисовать фигуры, состоящие из горизонтальных и вертикальных отрезков, то 
«Н-можно», «Х-нельзя», «Р-можно», «M-нельзя»

2. Возьмем начальное направление стрелки вправо(поворот против час. стрелки):

Е: шаг, поворот, поворот, шаг, поворот, шаг, поворот шаг, поворот, поворот, шаг, поворот, шаг, поворот, шаг

П: поворот, поворот, поворот, шаг, шаг, поворот, прыжок, поворот, шаг, шаг, поворот, шаг

Б: шаг, поворот, поворот, шаг, поворот, шаг, шаг, поворот, шаг, поворот, шаг, поворот, шаг

Ч: поворот, поворот, поворот, шаг, поворот, шаг, поворот, шаг, поворот, поворот,  шаг, шаг 

Ц: поворот, поворот, поворот, шаг, шаг, поворот, шаг, поворот, шаг, шаг, поворот, поворот, шаг, шаг, поворот, шаг, поворот, поворот, поворот, шаг 

Ш: поворот, поворот, поворот, шаг, шаг, поворот, шаг, поворот, шаг, шаг, поворот, поворот, шаг, шаг, поворот, шаг, поворот, шаг, шаг 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу. которая вводит трехзначное число и выводит на экран числа, которые делятся на каждую из его цифр.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sve34166163
rina394992
denspiel
alenkadon6
vera-sherepa231
vfilina
lsyrbu
Tipan77
DodokhodzhaevVladimirovich
alexandergulyamov
oslopovavera
хаджимурод1172
Яна_Софья
vlsvergun59
yanva