Андрееевич787
?>

Написать программу на языке паскаль с которой можно вывести на экран кубы нечетных чисел от -11 до 21

Информатика

Ответы

svetlana-ladyga
Int a[50],summa=0;                                                                                                   for(int i=0;i<50;i++)                                                                                                    { a[i]=rand();                                                                                                              if(a[i]==0)  summa++;                                                                                               cout<<"Количество равно "<<summa<<"\n";                
ирина_Андреевич1634
#include <conio.h>
#include <iostream>
using namespace std;

int main()
{   
           int a[12],k;   
           cout<<"Massive before: ";   
           srand(time(NULL));   
           for(int i=0;i<12;i++)   
           {       
                    a[i]=(rand() % 25 -12);       
                    cout<<a[i]<<" ";       
                    if((i+1)%4==0) cout<<" | ";   
           }
           for(int j=0;j<3;j++)   
           {       
                      for(int i=0;i<2;i++)       
                      {           
                      k=a[j*4+i];           
                      a[j*4+i]=a[3+j*4-i];           
                      a[3+j*4-i]=k;       
                      }   
           }     
          cout<<endl<<"Massive       : ";   
          for(int i=0;i<12;i++)   
          {       
                       cout<<a[i]<<" ";       
                       if((i+1)%4==0) cout<<" | ";   
           }       
           getch();   
           return 0;

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на языке паскаль с которой можно вывести на экран кубы нечетных чисел от -11 до 21
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mariokhab
qcrv15312
oserdyuk41
oksanakv1950
Nadezhda
myatadinamo
sergeykvik13
avdeevana
russstep
aleksvasin
Grishanin
skalegin68
AlidzhanovDenis491
marinamarinyuk39
Anatolevich-sergeevna