1)
#include <iostream>
using namespace std;
int main ()
{
int k = 0;
int n, m, a[100][100];
cin >> n >> m;
for (int i = 0; i < n; i++){
for (int j = 0; j < m; j++){
cin >> a[i][j];
}
}
for (int i = 0; i < n; i++){
for (int j = 0; j < m; j++){
if(a[i][j]==a[j][i]){
k++;
}
}
}
cout<<"Количество элементов a[i][j] = a[j][i], " << k << endl;
}
2)
#include <iostream>
using namespace std;
int main ()
{
int a[100], n, m,s = 0;
cout << "Введите количество элементов массива" << endl;
cin >> n;
cout << "Введите заданное число" << endl;
cin >> m;
for(int i = 0; i<n;i++){
cout << "Введите " << i+1 << " элемент массива" << endl;
cin >> a[i];
}
for(int i = 0; i<n;i++){
if(a[i] > m){
s+=a[i];
}
}
cout << "Сумма элементов, больших заданного числа "<< s << endl;
}
Поделитесь своими знаниями, ответьте на вопрос:
Писать на бейсике! написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел (естественно, квадраты должны считаться в ниже представлен вид экрана во время работы программы, который вам нужно реализовать: таблица квадратов число квадрат 1 1 2 4 и т.д
Панель инструментов — элемент графического интерфейса пользователя, предназначенный для размещения на нём нескольких других элементов. Обычно представляет собой горизонтальный или вертикальный прямоугольник, в котором могут быть относительно постоянно размещены такие элементы, как:
°Кнопка
°Меню
поле с текстом (англ. caption) или изображением (в том числе динамическое — например, часы)
выпадающий список
Обычно это элементы, вызывающие часто используемые функции, также доступные из меню окна (которое тоже может находиться на панели).