pavlino-mkr
?>

Pascal abc. составьте программу, которая позволяет вывести на экран первое словостроки, состоящей из двух слов, разделенных пробелом. строка вводитсяс клавиатуры.​

Информатика

Ответы

serkinn69

var

 k: integer;

 s: string[50];

 

begin

 Readln(s);

 k := Pos(' ', s);

 Writeln(Copy(s, 1, k - 1))

end.

Apresov

ответ :MacBook Air — сверхтонкий ноутбук серии MacBook Apple, выпускаемый в двух вариантах: с 11,6- и 13,3-дюймовыми экранами.  

Apple MacBook Pro — ноутбук компании Apple. Позиционируется Apple как ноутбук для профессиональной деятельности — или вместо стационарного компьютера.  

Retina (от англ. retina — сетчатка) — общее маркетинговое название ЖК-дисплеев используемых в устройствах Apple и отличающиеся высокой плотностью пикселей. Опираясь на исследования, что человеческий глаз может различить только 300 ppi, производитель заявляет что на таких дисплеях пикселизация изображения неразличима глазом  

Объяснение:Из всего выше сказанного мною, берите Apple MacBook Pro, так как в MacBook Air встроенная видеокарта т. е она интегрированная. Как правило ноутбуки оснащаются одним интегрированным или дискретным графическим контроллерами. В последнее время в ноутбуках все чаще можно встретить комбинированную графику. В таких ноутбуках одна графика интегрированная в процессор или чипсет, а вторая дискретная. В зависимости от запускаемого на ноутбуке приложения может использоваться разные графические контроллеры. Так при работе с офисными программами, используется интегрированная графика, а при запуске игр задействуется дискретная. Такая комбинация позволяет увеличить продолжительность работы ноутбука.

tanysha1990
1) Называется системой команд исполнителя (СКИ)
2)
Понятность 
Надо сказать, что алгоритм должен быть понятен не только автору, но и исполнителю. Если мы предложим исполнителю, например утюгу постирать одежду, то он никогда этого не сделает, потому, что не поймет, т. к. такой программы в нём не заложено. Или, например, если мы предложим какому-нибудь мальчику испечь торт то у него, как правило, ни чего не получится, потому что этого они делать не умеют. Но если мы составим подробный алгоритм работы, разобьем его на элементарные шаги, такие, что он без труда поймёт и сможет выполнить каждый шаг, то он сможет успешно испечь любой торт. Каждый шаг алгоритма обязательно представляет собой какое-либо допустимое действие исполнителя. Это свойство алгоритма называют понятностью. 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Pascal abc. составьте программу, которая позволяет вывести на экран первое словостроки, состоящей из двух слов, разделенных пробелом. строка вводитсяс клавиатуры.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

abahtina582
dilovarnazarov1986
proh-dorohova5244
orantus3
danceplusru
msk27
artemka56rus
apro3444595
смирнов1127
zabava-83
amarantmetall
asyaurkova
tatianaavoronina66
ivnivas2008
snip99
▲