lihacheva
?>

30 ! в каждом углу комнаты сидело по кошке. у каждой кошки x котят. сколько всего ног? составьте программу для решения и вывода результата на экран. значение переменной х ввести с клавиатуры​

Информатика

Ответы

lelikrom2202

Program Z;

var x:integer;

BEGIN

     write(' Задайте количество котят: ');

     read(x);

     write('Кол-во ног равно ',(4*(1+x))*4);

END.

Объяснение:

nordwokintos4

QB7N 7 — WNR8M — 7G9PM — 9D8N6 — VCDQD

GHT5E — NGERS — NGTE0 — 98DNE — VBDSO

NGR89 — DNEK6 — JHI96 — 5KGuT — MUP5T

NR78E — VB69T — YzCQ7 — DSO5S — OS06S

RE686 — DC6WD — GVD76 — s7RT6 — N6GNT

SKT35 — 1SH7H — 2DIHV — 3FF7H — 25F73

123F5 — 5VJ6N — 4F6F3 — DGF53 — 64SGS

D5GUD — 6GK8F — EFU8D — RE5G5 — W4Y6G

RFHFR — 125G6 — 245F7 — 2TG78 — 12ED7

27H73 — B7YDS — 45FU8 — X5HF5 — 2SD57

2DTUI — 4GDFD — 43HGF — HFG65 — B475F

FDDF7 — S67HH — 4HGCX — F7UEC — 45EHG

ERG5G — CY7CS — FVI74 — D6RCF — THFRF

SDY4C — DGVC5 — CCY4X — 4GXBB — BVHVC

VHYJC — 35VJM — CY5EC — VJ6DF — Y4REG

RVHGD — 5GJGD — HRG6D — 5HDR4 — G45YH

4F6F3 — HRG6D — NR78E — VCDQD — VB69D

23TFG — BJDB5 — UIN5G — 65JCT — VJ7YG

VU6EV — IKYH5 — CY65W — VU6RV — 4FGUT

R4UYG — T5HCT — CUTIF — T8654 — V8547

5HCCY — UBVKU — 4D7OG — 457UD — 5TS67

46S78 — 6RJ84 — D7854 — U856N — 6I89C

47FJN — 4NBUV — MCFUU — DVBJD — 5YDBD

Это все ключи но их могли уже забрать по этому на до проверить)

obar1

Объяснение:1.         Следует предварительно выделить необходимый фрагмент таблицы, на основе которого строится диаграмма, причем хорошо бы, чтоб левый столбец содержал названия строк, а первая строка – названия столбцов. Тогда мастер сразу включит их в диаграмму, расположив по осям или вставив в легенду. Если требуется выделить данные в разных частях таблицы, выделение выполняют при нажатой клавише Ctrl.

2.         Выберите тип диаграммы. Предлагается 15 основных типов, у каждого из которых есть еще подтипы. Для круговой диаграммы берутся значения одного наименования: одной строки или одного столбца (такие значения одного наименования называются категорией).

3.         Уточните диапазон данных и где они размещены (в строках или столбцах).

4.         Введите общий заголовков диаграммы и подписи осей, если они будут присутствовать в диаграмме.

5.         Определите, как разместить диаграмму: на отдельном листе или вместе с таблицей.

6.         Нажмите Готово.

Если диаграмма на отдельном листе, перейти к таблице можно, используя панель навигации в нижней части окна Excel .

Готовую диаграмму можно отредактировать. Для этого надо

1.        выделить ее,

2.        один раз щелкнув по ней (выделенная диаграмма отмечена черными квадратиками по углам).

3.        теперь ее можно удалить (Delete), двигать мышью по листу в нужное место листа, уменьшать или растягивать за черные квадратики.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

30 ! в каждом углу комнаты сидело по кошке. у каждой кошки x котят. сколько всего ног? составьте программу для решения и вывода результата на экран. значение переменной х ввести с клавиатуры​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Кирилл-Морозова
Александровна1685
Shishkinna2002
jamaltreid
Olenkalebedeva4477
Railyan
Zeegofer
Шмидт Ирина
roma8
kodim4
alekseydovganich6
myhauz
alapay
Morozova-Starikov
Елена Васильева839