Калмыкова-Петрунина
?>

pascal abc net a) составьте программу, выводящую на экран числа от 1 до 10, а также квадраты и кубы этих чисел в следующем виде: 1 1 12 4 8б) составьте программу, выводящую на экран все числа от - 10 до 10, а также их модули -10 10-9 9​

Информатика

Ответы

katrin50

1) Program l1;

Var a:integer;

Begin

For a:= 1 to 10 do Writeln(a, ' ', a*a,' ',a*a*a);

end.

2) Program l2;

Var a,b: integer;

Begin

For a:= -10 to 10 do

begin

b:=Abs(a);

Writeln(a, ' ' ,b);

end;

end.

Я не проверял работает ли , но по идее должно

artemiusst

===== PascalABC.NET =====

=1=

begin

 for var a := 1 to 10 do

   Println(a, a * a, a * a * a)

end.

=2=

begin

 for var a := -10 to 10 do

   Println(a, Abs(a))

end.


pascal abc net a) составьте программу, выводящую на экран числа от 1 до 10, а также квадраты и кубы
pascal abc net a) составьте программу, выводящую на экран числа от 1 до 10, а также квадраты и кубы
Dmitrychekov9

Объяснение:k = 4 k = 4 k = 4 k = 4 k = 4 k = 4 k = 4 k = 4 k = 4 k = 4 k = 4 k = 4 k = 4 k = 4 k = 4 k = 4k = 4k = 4 k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4k = 4.

borisova-Sergeevna

<html>

<body>

<table border="1" cellspacing="0" height="333" width="333">

<tr>

<td colspan="8"></td>

</tr>

<tr>

<td rowspan="6"></td>

<td colspan="6"></td>

<td rowspan="7"></td>

</tr>

<tr>

<td rowspan="4"></td>

<td colspan="4"></td>

<td rowspan="5"></td>

</tr>

<tr>

<td rowspan="2"></td>

<td colspan="2"></td>

<td rowspan="3"></td>

</tr>

<tr>

<td></td>

<td></td>

</tr>

<tr>

<td colspan="3"></td>

</tr>

<tr>

<td colspan="5"></td>

</tr>

<tr>

<td colspan="7"></td>

</tr>

</table>

<br>

</body>

</html>

Объяснение:

картинка


написать таблицу на html

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

pascal abc net a) составьте программу, выводящую на экран числа от 1 до 10, а также квадраты и кубы этих чисел в следующем виде: 1 1 12 4 8б) составьте программу, выводящую на экран все числа от - 10 до 10, а также их модули -10 10-9 9​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

konss2
Bondarev_Ayupova795
larisau41
myataplatinumb348
mariya
Zhilinoe134
vovkiv7864
rsksnb
gilmore886173
zalev
asparinapti39
alexfold
Наталья_Владимир708
samirmajbubi