petrovichvit2933
?>

Решить , это нужно делать в паскале: 1) напишите программу, которая по заданному числу вычисляет его последнюю цифру 2) напишите программу, которая по заданному числу вычисляет его вторую цифру справа 3) напишите программу, которая по заданному числу вычисляет его третью цифру справа 4) напишите программу, которая по заданному числу вычисляет его четвертую цифру справа 5) напишите программу, вычисляющую сумму цифр четырехзначного целого числа 6) напишите программу, вычисляющую сумму цифр пятизначначного целого числа буду !

Информатика

Ответы

Buninilya

Объяснение:

фішинг (англ. phishing від fishing «рибний лов, вивужування»[1]) — вид інтернет-шахрайства, метою якого є отримання доступу до конфіденційних даних користувачів — логінів та паролів. Це досягається шляхом проведення масових розсилок електронних листів від імені популярних брендів, а також особистих повідомлень усередині різних сервісів, наприклад від імені банків або всередині соціальних мереж. У листі часто міститься пряме посилання на сайт, що зовні не відрізняється від сьогодення, або на сайт з редиректом. Після того як користувач потрапляє на підроблену сторінку, шахраї намагаються різними психологічними прийомами спонукати користувача ввести на підробленій сторінці свої логін та пароль, які він використовує для доступу до певного сайту, що дозволяє шахраям отримати доступ до акаунтів та банківських рахунків.

Спам (англ. spam) - масове розсилання кореспонденції рекламного характеру особам, які не висловлювали бажання її отримати. Розповсюджувачів спаму називають спамерами.

У загальноприйнятому значенні термін «спам» російською вперше став вживатися стосовно розсилки електронних листів. Не за і повідомлення в системах миттєвого обміну повідомленнями (наприклад, ICQ) звуться SPIM (англ.)рус. (Англ. Spam over IM).

Mark-Petrovich

Примечание:

True - залежались

False - незалежались

sckid - указывать скидку в 10 (по умолчание 0.5)

Код:

skid = 0.5 #Скидка 50% пол цены

item = {

  "Молоко": [200.0, True],

  "Хлеб": [25.0, False],

  "Рыба": [225.0, True],

  "Колбаса": [140.0, False],

  "Яблоко": [40.0, True]

  }

def price_print():

  ls = list(item)

  ls2 = list(item.values())

  for x in range(len(ls)):

      print('Товар: ' + str(ls[x]), str(ls2[x][0]) + 'р')

  print('\n')

def price_auto():

  ls = list(item)

  ls2 = list(item.values())

  for x in range(len(ls)):

      if ls2[x][1] == True:

          ls2[x][0] *= skid

price_auto()

price_print()

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решить , это нужно делать в паскале: 1) напишите программу, которая по заданному числу вычисляет его последнюю цифру 2) напишите программу, которая по заданному числу вычисляет его вторую цифру справа 3) напишите программу, которая по заданному числу вычисляет его третью цифру справа 4) напишите программу, которая по заданному числу вычисляет его четвертую цифру справа 5) напишите программу, вычисляющую сумму цифр четырехзначного целого числа 6) напишите программу, вычисляющую сумму цифр пятизначначного целого числа буду !
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

nikitamihailov22095010
Anastasiya
dobrovolsky-tmz1
Bi-1704
apro3444595
martabunova
menesmir
Shikhova-Vitalii1290
ruslan
espectr-m
milanmilan8672
Коробкова1437
Рудаков Бахтовар
marketing601
arbat