qwqwweqw3
?>

Составьте программу python A»: Ввести два целых числа, найти наибольшее и наименьшее из них. Пример: Введите два целых числа: 1 5 Наибольшее число 5 Наименьшее число 1 «B»: Ввести четыре целых числа, найти наибольшее из них. Пример: Введите четыре целых числа: 1 5 4 3 Наибольшее число 5

Информатика

Ответы

Дубровская571

1)

a = sorted(input().split(' '))

print('Наибольшее {}  Наименьшее {}'.format(a[1], a[0]))

2)

from functools import reduce

b = input().split(' ')

print(reduce(lambda x, y:  x if int(x) > int(y) else y, b))

Tatyana Anton1475

язык с++

Объяснение:

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "ru");

int number[15] = {4,6,8,10,12,14,16,18,20,22,24,26,28,30,32 };

cin >> number[0];

 printf("%d\n", number[0]);

 printf("%d\n", number[1]);

 printf("%d\n", number[2]);

 printf("%d\n", number[3]);

 printf("%d\n", number[4]);

 printf("%d\n", number[5]);

 printf("%d\n", number[6]);

 printf("%d\n", number[7]);

 printf("%d\n", number[8]);

 printf("%d\n", number[9]);

 printf("%d\n", number[10]);

 printf("%d\n", number[11]);

 printf("%d\n", number[12]);

 printf("%d\n", number[13]);

 printf("%d\n", number[14]);

 

 

 system("pause");

}

info664

язык с++

Объяснение:

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "ru");

int number[15] = {4,6,8,10,12,14,16,18,20,22,24,26,28,30,32 };

cin >> number[0];

 printf("%d\n", number[0]);

 printf("%d\n", number[1]);

 printf("%d\n", number[2]);

 printf("%d\n", number[3]);

 printf("%d\n", number[4]);

 printf("%d\n", number[5]);

 printf("%d\n", number[6]);

 printf("%d\n", number[7]);

 printf("%d\n", number[8]);

 printf("%d\n", number[9]);

 printf("%d\n", number[10]);

 printf("%d\n", number[11]);

 printf("%d\n", number[12]);

 printf("%d\n", number[13]);

 printf("%d\n", number[14]);

 

 

 system("pause");

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу python A»: Ввести два целых числа, найти наибольшее и наименьшее из них. Пример: Введите два целых числа: 1 5 Наибольшее число 5 Наименьшее число 1 «B»: Ввести четыре целых числа, найти наибольшее из них. Пример: Введите четыре целых числа: 1 5 4 3 Наибольшее число 5
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

egamedicalbuh
Magnolia200872
R7981827791127
KonovalovKonstantinovna1306
dmitzu8594
elenaperemena8
rusmoney92
Svetlaru70
ivstigres65
valera850515
andrewshilin1334
yelena
beaevgen711
АлександровнаВладлен243
Що називають копіюванням формул?
artem