LIN1022
?>

Даны три числа a b c Составить программу нахождения суммы нечетных чисел(не используйте сложные команды берите Write и тд заранее​

Информатика

Ответы

citioil15

program zadacha;

var a,b,c,s:real;

begin

writeln('a,b,c:');

readln(a,b,c);

s:=0;

if (a mod 2=0) then writeln('a четное число')

else s:=s+a;

if (b mod 2=0) then writeln('b четное число')

else s:=s+b;

if (c mod 2=0) then writeln('c четное число')

else s:=s+c;

writeln('s=',s);

end.

Мануэлла

Интернет – это очень полезная вещь, но с другой стороны - слишком вредная. Полезность его заключается в том, что можно найти, практически, любую интересующую вас информацию и можно общаться в социальных сетях с людьми на больших расстояниях. А вред интернета заключается, в первую очередь, в зависимости от него, которая превращается в болезнь.

Хоть и плюсов много, но минусов больше, например, таких как: лжесайты, на которых распространяют  компьютерные вирусы, снимают большие суммы денег с мобильного телефона, если, например, ты ввел номер своего мобильного телефона для обычной регистрации, а попался к мошенникам;  реклама на сайтах, с которых тебе нужна информация для работы или учебы, а перед глазами все время выскакивает и мелькает бесконечная «гадость» и к тому же, с этих реклам так же распространяют вирусы.

В интернете много всего нецензурного, порнографии и мошенничества. В первую очередь, от всего вышеперечисленного нужно уберегать детей, устанавливая на компьютеры фильтры безопасности и хорошие антивирусы. Для наилучшей защиты правительству нужно создавать различные организации, занимающиеся охраной интернета и которые обезопасить информационное пространство интернета, тем самым  защитить детей и их детство.

Стяжкин
Безопасный интернет - это...
Интернет, стал неотъемлемой частью нашей жизни. Мы используем его разными Для некоторых он служит средством добычи информации. Для других средством развлечений. И некоторые говорят, «с Интернетом стало легче и удобней жить».С одной стороны это весьма неплохо, но если задуматься, то он может доставить кучу проблем. С которыми лучше не сталкиваться. В интернете много всего нецензурного, порнографии и мошенничества, а также выплывающие окна, которые содержат информацию подталкивающие к самоубийству, отказу от приема пищи, убийствам. При этом эти окна появляются независимо от желания пользователя. Контакты с нежелательными людьми с чатов или электронной почты, игровые сайты, но вред интернета заключается, в первую очередь, в зависимости от него, которая превращается в болезнь.Лично я, хочу, чтобы интернет стал безопасным, так как я ученица 7 класса, и часто использую интернет для своих целей (проверить почту, найти реферат, скачать что-нибудь).Со мной не раз случалось такое, что через интернет на мой компьютер проникали вирусы; это было не очень хорошо. Кроме того, злоумышленники один раз вторглись на мой персональный компьютер (ПК). И сделали они это или через электронную почту, или через программы взятые из сети Интернет.Однажды сидя в социальной сети. Вконтакте, которая так распространена среди молодого поколения. Мне пришло сообщение от подруг там было написано «пройди по ссылке, иначе я обижусь» я нажала «пройти» после чего на экране всплыло окно с отправить смс после чего должен был прийти код, которое нужно было вести, чтобы пройти по ссылке. После всего этого с моего лицевого счета было снято триста (300) рублей. Поэтому чтобы Интернет стал безопасным надо просто четко знать, какую информацию вам нужно найти, что важно для вас, а не пытаться открывать прикрепленные к письму файлы, которые приходят вам по электронной почте из неизвестных источников, не запускать программы, в которых вы сомневаетесь.Также верным безопасного Интернета являются антишпионские программы защитить компьютер от всплывающих окон, снижения производительности, угроз безопасности, вызванных программами-шпионами и другими «доброжелательными» программами, которые выполняют определённые действия без нашего ведома, например, показывающие рекламу или отслеживающие личные данные. Всё это – наша безопасность. Для наилучшей защиты правительству нужно создавать различные организации, занимающиеся охраной интернета и которые обезопасить информационное пространство интернета, тем самым защитить нас и наше детство. Надеюсь, что наше поколение, постарается входить в этот мир компьютера и Интернета с широким шагом и внимательностью.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Даны три числа a b c Составить программу нахождения суммы нечетных чисел(не используйте сложные команды берите Write и тд заранее​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

naratnikova
ekatef45
fancy-decor67
ars-trushakova
rabchek145200614
alexandr25901
vadimnechaev23150
diana-kampoteks
Alyona744
Playintim405374
gorsimonyan4
vera-sherepa231
poch23420
Ubuleeva826
Екатерина