marychev55
?>

В переменной а и б записаны возрасты Андрея и Бориса. Кто из них старше? Информатика 10 класс. Написать программу​

Информатика

Ответы

gena1981007
Var a,b:integer;
Begin
Writeln(‘возраст Андрея:’);
Read(a);
Writeln (‘возраст Бориса:’);
Read(b);
If a>b then writeln(‘старший Андрей’) else of aEnd.
strannaya2018

Объяснение:

1 Система счисления - это ...

а) знаковая система, в которой приняты определённые правила записи чисел.

б) совокупность знаков

в) совокупность правил написания чисел.

2 Переведите число 7^10 из десятичной системы счисления в двоичную и выберите верный вариант ответа.

а) 111^2

в)11^2

б) 112^2

г) 10^2

3 Переведите число 11^2 из двоичной системы счисления в десятичную и выберите верный вариант ответа.

а) 11^10

в) 7^10

б) 3^10

г) 10^10

4 Алгебра логики - это ...

а) раздел математической логики, который изучает высказывания, рассматриваемые со стороны их логических значений (истинности или ложности), и логические операции над ними.

б) раздел математики, который изучает уравнения, содержащие цифры и буквенные обозначения, представляющие величины, подлежащие определению.

в) раздел математики, в котором изучаются формы и законы их измерения.

5 Предложение, относительно которого можно сказать истинно оно или ложно называют:

а) Высказывание;

б) Утверждение;

в) понятие;

г) определение.

6 Для какого из указанных чисел Х истинно выражение

НЕ (х >= 7) И (х < 11)

а) 11 б) 7 в)-3

г) 18

7 Для какого из перечисленных ниже названий стран истинно высказывание:

Первая буква согласная И Третья буква согласная И Последняя буква гласная

а) Люксембург б) Бельгия в) Австрия

г) Греция

8 Выберите высказывания, которые являются истинными.

а) В алфавит двоичного системы счисления входит два числа: 1 и 2

б) Это предложение содержит 5 слов.

в) Русский алфавит содержит 33 буквы.

г) Русский язык считается международным языком для всех стран.

9 Какие из перечисленных высказываний являются ложными?

а) принтер является устройством ввода информации.

б) все повествовательные предложения являются высказываниями

в) Объектами алгебры логики являются высказывания

г) числовые выражения являются высказываются

10.Конъюнкция - это...

а) логическая операция, которая объединяет два высказывания в одно новое,

которое будет являться истинным тогда и только тогда, когда оба исходных

высказывания истинны.

б) логическая операция, которая объединяет два высказывания в одно новое,

которое будет являться истинным тогда и только тогда, когда оба исходных

высказывания истинны.

в) логическая операция, которая объединяет два высказывания в одно новое,

которое будет являться ложным тогда и только тогда, когда оба исходных

высказывания истинны.

г) логическая операция, которая преобразует исходное высказывание в новое,

значение которого противоположно исходному.

11.Дизъюнкция - это ...

а) логическая операция, которая объединяет два высказывания в одно новое,

которое будет являться ложным тогда и только тогда, когда оба исходных

высказывания ложны.

б) логическая операция, которая объединяет два высказывания в одно новое,

которое будет являться истинным тогда и только тогда, когда оба исходных

высказывания истинны.

в) логическая операция, которая объединяет два высказывания в одно новое,

которое будет являться ложным тогда и только тогда, когда оба исходных

высказывания истины.

г) логическая операция, которая объединяет два высказывания в одно новое, которое

будет являться истинным тогда и только тогда, когда оба исходных высказывания

ложны.

12.Инверсия - это ...

а) логическая операция, которая объединяет два высказывания в одно новое,

которое будет являться ложным тогда и только тогда, когда оба исходных

высказывания истины.

б) логическая операция, которая преобразует исходное высказывание в новое,

значение которого противоположно исходному.

в) логическая операция, которая объединяет два высказывания в одно новое,

которое будет являться ложным тогда и только тогда, когда оба исходных

высказывания ложны.

г) логическая операция, которая преобразует исходное высказывание в новое,

значение которого будет всегда истинно.

14.Алгоритм - это…

а) конечная последовательность действий, выполнение которых приводит к новой

задаче.

б) бесконечная последовательность команд, выполнение которых приводит к

решению поставленной задачи.

в) конечная последовательность команд, выполнение которых приводит к решению

поставленной задачи.

15.Объект выполнять команды

а) Алгоритм

в) Исполнитель

б) Команда

г) Система команд исполнителя

16.Выберите документ, который является алгоритмом.

а) Правила техники безопасности.

в) Расписание уроков.

б) статья в газете

г) Инструкция по получению денег в банкомате.

17.Выберите представления алгоритма, в котором каждое действие

осуществляется в геометрических фигурах, каждая из которых подразумевает

выполнение определенного действия.

а) Фотография.

в) Схема

б) Картинка

г) Блок-схема.

tenvalerij

1 - True/False

2 - логическая операция, которая объединяет два высказывания в одно новое, которое будет являться истинным тогда и только тогда, когда оба исходных высказывания ложны.

3 - Конъюнкция

4 - X И Y И Z

5 - OR

6 - 1. Инверсия;

2. Конъюнкция;

3. Дизъюнкция;

4. Импликация;

5. Эквивалентность.

7 - логическая операция, которая преобразует исходное высказывание в новое, значение которого противоположно исходному.

8 - Импликация

9 - логическая операция, которая объединяет два высказывания в одно новое, которое будет являться истинным тогда и только тогда, когда оба исходных высказывания истинны

10 -  Конъюнкция

11 - ?

12 - ?

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

В переменной а и б записаны возрасты Андрея и Бориса. Кто из них старше? Информатика 10 класс. Написать программу​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Yezhov_igor42
Nadezhda Malakhov53
nikolai37
reception
Sergei1805
ekaterinkat
amaraks67
dmitrijku
Viktorovich395
shurshin6975
svetlanadianowa
andrewa
opel81
Vik1744184
anastasiaevent4