tihonovrv477
?>

СКРОЧНОО!! Написать программу по Python , которая спрашивает у пользователя " Как тебя зовут?", "Сколько тебе лет?", "Где ты живёшь?", затем пользованаписатьтель выводит на экран твоё имя, сколько тебе лет, и где ты живёшь. ​

Информатика

Ответы

Альберт Татьяна

print('\n' + input("Как тебя зовут?\n")+'\n'+input("Сколько тебе лет?")+'\n'+input("Где ты живёшь?"))

GALINAMTO

Давай сравним все 4 числа между собой, найдём максимальное и вычтем из него N.


Код

#include <bits/stdc++.h>

using namespace std;

int main() {

   int a, b, c, d, n;

   cin >> a >> b >> c >> d >> n;

   if (a > b && a > c && a > d)

       a -= n;

   else if (b > a && b > c && b > d)

       b -= n;

   else if (c > a && c > b && c > d)

       c -= n;

   else d -= n;

   cout << a << " " << b << " " << c << " " << d << endl;

   return 0;

}

Mnatsovna
P.S.

Тернарная операция в C++ - это выражение вида (b ? x : y) (где b - логическое выражение, а x и y - одного типа). Она вернёт x, если выражение b истинно, и y, если b ложно.


Решение

В приложении расписаны координаты некоторых клеток, а также помечены точками те, которые по цвету отличаются от не помеченных. Если поискать, что у них общего, можно обнаружить, что у "невыколотых" клеток сумма координат по горизонтали и вертикали - чётная. Это "свойство" и используем для определения цвета клетки.


Код

#include <bits/stdc++.h>

using namespace std;

int main() {

 int x1, y1, x2, y2;

 cin >> x1 >> y1 >> x2 >> y2;

 cout << ((x1 + y1) % 2 == (x2 + y2) % 2 ? "YES" : "NO") << endl;

 return 0;

}



На с++ с тернарной операцией поле шахматной доски определяется парой натуральных чисел, каждое из ко

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

СКРОЧНОО!! Написать программу по Python , которая спрашивает у пользователя " Как тебя зовут?", "Сколько тебе лет?", "Где ты живёшь?", затем пользованаписатьтель выводит на экран твоё имя, сколько тебе лет, и где ты живёшь. ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

hello
skachmin
com4047797
Li-111
Karpova
uttgroup
Zaikinarusina
Абумислимовна_кооператив585
ver2bit29
severbykova
nairahay
Garifovich Greshilova791
evge-borisova2
tatiana2676
Anshel2018534