saltikovaK.S.1482
?>

Напишите программу в паскале для вычисления значений функции F(x) 1) F(x)=√x·cos²x 2) F(x)=1/2·sin·x/4+1

Информатика

Ответы

egolopuzenko4253

C# 7.3 (.NET Framework 4.7.2)

using System;

     

public class Program

{

   public static void Main()

   {

       int[,] x = { {81, 105, 5}, {17, 18, 93}, {7, 6, 178} };

       Console.Write(Min(x));

   }

   public static T Min<T>(T[,] source)

       where T: IComparable

   {

       var rows = source.GetLength(0);

       var cols = source.GetLength(1);

       var min = source[0,0];

  

       for (int i = 0; i < rows; i++)

       for (int k = 0; k < cols; k++)

       {

           if (source[i,k].CompareTo(min) < 0)

               min = source[i,k];

       }

       return min;

   }

}

Rudakova_Yana

1. В меню вставка, выбрать значки. Найти и добавить смайл.

2. Выбрать смайл и перейти в меню Анимация. Выбрать "Добавить Анимацию". Найти и добавить "Качание". Найти и добавить "Изменение".

3. Справа в разделе область анимация выбрать вторую анимацию и сменить запуск на "С предыдущим"

4. Для каждой анимации: Выбрать в правом окне, нажать правую кнопку, зайти в меню повторение, выбрать до окончания слайда.

В режиме просмотра слайда при нажатии левой кнопки мыши смайлик начнет "Танцевать".

Объяснение:

Пример приложен:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу в паскале для вычисления значений функции F(x) 1) F(x)=√x·cos²x 2) F(x)=1/2·sin·x/4+1
Ваше имя (никнейм)*
Email*
Комментарий*