Диана-Николаевна377
?>

Вводится двумерный массив количество строк и столбцов задаёт пользователь. Найти и вывести на экран максимальный элемент массива и его индекс. Язык с++ Или сделать блок схему.

Информатика

Ответы

annaar497

Washfms

Объяснение:

Ddcjskkzkx

mvinogradov6
Var h,m,t:integer;

begin
write('Введите время(ч,м): '); read(h,m);
t:=h*60+m;

writeln('В данный момент на станции стоят следующие поезда: ');
if (t>=540) and (t<590) then writeln('Номер 1, Красноярск- Москва ');
if (t>=570) and (t<620) then writeln('Номер 2, Новгород - Москва ');
if (t>=610) and (t<670) then writeln('Номер 3, С.-Петербург - Калининград ');
if (t>=660) and (t<720) then writeln('Номер 4, Владивосток - Москва ');
if (t>=720) and (t<750) then writeln('Номер 5, Москва - Омск ');
if (t>=755) and (t<795) then writeln('Номер 6, Томск — Москва ');
if (t>=780) and (t<830) then writeln('Номер 7, Москва — Екатеринбург ');
if (t>=820) and (t<860) then writeln('Номер 8, Москва — Самара ');
if (t>=845) and (t<910) then writeln('Номер 9, С.-Петербург — Москва ');
if (t>=890) and (t<950) then writeln('Номер 10, Москва — Красноярск ');
if (t>=940) and (t<990) then writeln('Номер 11, Москва — Владивосток ');
if (t>=980) and (t<1025) then writeln('Номер 12, Омск-Москва ');
if (t>=1020) and (t<1085) then writeln('Номер 13, Москва — С.-Петербург ');
if (t>=1080) and (t<1140) then writeln('Номер 14, Екатеринбург — Москва ');
 end.
Написать программу на паскале известно расписание поездов проходящих через станцию: -номер поезда -н
nataliaprintroll
Смотря какая быстрозавариваемой лапша))) Допустим это ролтон, тогда алгоритм такой.
1) Раскрываем пакетик
2) Вываливаем лапшу в тарелку
3) Добавляем специи
4) Завариваем лапшу

Если не следовать алгоритму, то нет смысла его использовать. Например, вначале выполним пункт 2 и 3, а затем 1 и 4. Что у нас получится?
Нарушая пункт 1 мы переходим к пункту 2, но тут проблема, мы не можем вывалить лапшу, ведь мы не открыли пакетик. Здесь идет явное нарушение алгоритма и дальнейшее его использование не валидно.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Вводится двумерный массив количество строк и столбцов задаёт пользователь. Найти и вывести на экран максимальный элемент массива и его индекс. Язык с++ Или сделать блок схему.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ivstigres65
Tatarnikova1507
mashuska
oknacrow
arutchevben64
Nataliyaof
Пронкина_TEST1682
milanmilan8672
yfetyukov
okasnab
Aleksandrovich1669
Елена-Олег
bugaevnicky
brovkinay
gk230650
▲