Program Atatushka1;
uses crt;
var
M:Integer;
begin
writeln('');
writeln('* Мы рады приветствовать вас *');
writeln('* в нашем ресторане *');
writeln('* A T A T U S H K A *');
writeln('* ! ! ! *');
writeln('');
writeln();
writeln('');
writeln('* М Е Н Ю : *');
writeln('* 1. Первое *');
writeln('* 2. Второе *');
writeln('* 3. Третье *');
writeln('* *');
writeln('');
writeln();
writeln('Введите номер желаемого блюда:');
readln(M);
writeln();
if m=1 then
writeln('Получите суп')
else
if m=2 then
writeln('Получите картошку')
else
if m=3 then
writeln('Получите компот')
else
writeln('Оставайтесь голодным');
end.
Program Atatushka2;
uses crt;
var
M:Integer;
begin
writeln('');
writeln('* Мы рады приветствовать вас *');
writeln('* в нашем ресторане *');
writeln('* A T A T U S H K A *');
writeln('* ! ! ! *');
writeln('');
writeln();
writeln('');
writeln('* М Е Н Ю : *');
writeln('* 1. Первое *');
writeln('* 2. Второе *');
writeln('* 3. Третье *');
writeln('* *');
writeln('');
writeln();
writeln('Введите номер желаемого блюда:');
readln(M);
writeln();
case m of
1: writeln('Получите суп');
2: writeln('Получите картошку');
3: writeln('Получите компот');
else writeln('Оставайтесь голодным');
end;
end.
Вопрос 1. ЭТ – это
1)Прикладная программа, предназначенная для обработки структурированных в виде таблицы данных
Вопрос 2. ЭТ предназначена для
1)обработки числовых данных, представленных в виде таблиц
Вопрос 3. ЭТ представляет собой
2)совокупность пронумерованных строк и поименованных буквами латинского языка столбцов
Вопрос 4. Строки ЭТ
4)нумеруются
Вопрос 5. Столбцы ЭТ
3)обозначаются буквами латинского языка
Вопрос 6. Для пользователя ячейка ЭТ идентифицируется
3)путем последовательного указания имени столбца и номера строки, на пересечении которых располагается ячейка
Вопрос 7. Вычислительные формулы в ячейках ЭТ записываются
2)специальным образом с использованием встроенных функций и по правилам, принятым для записи выражений в языках программирования
Вопрос 8. Выражение 3 (А1+В1) : 5 (2В1-3А2), записанное в соответствии с правилами,
принятыми в математике, в ЭТ, имеет вид
1)3* (А1+В1)/(5*(2*В1-3*А2))
Вопрос 9. Среди приведенных отыщите формулу для ЭТ
4)=А3*В8+12
Вопрос 10. Запись формулы в ЭТ не может включать в себя
4)текст
Вопрос 11. При перемещении или копировании в ЭТ абсолютные ссылки
1)не изменяются
Вопрос 12. При перемещении или копировании в ЭТ относительные ссылки
1)преобразуются в зависимости от нового положения формулы
Вопрос 13. Диапазон - это
1)совокупность клеток, образующих в таблице область прямоугольной формы
Вопрос 14. Активная ячейка - это ячейка
4)в которой выполяется ввод данных
Вопрос 15. Какая Формула будет получена при копировании в E4 формулы из Е2?
(если предположить, что в Е2 записано =$А$2*С2)
3)=$A$2*C4
Вопрос 16. Какая Формула будет получена при копировании в E4 формулы из Е2?
(если предположить, что в Е2 записано =$A$2*5)
4)=$A$2*5
Вопрос 17. Какая Формула будет получена при копировании в E4 формулы из Е2?
(если предположить, что в Е2 записано =A2*C2)
4)=A4*C4
Вопрос 18. Чему будет равно значение в ячейке С1, если в нее ввести формулу =А1+В1?
(если предположить, что в A1=10, B1=A1/2)
1)15
Вопрос 19. Чему будет равно значение в ячейке С1, если в нее ввести формулу
=СУММ(А1:В1)*2?
(если предположить, что в A1=5, B1=A1*2)
4)30
Вопрос 20. Сортировкой называют
4)процесс линейного упорядочения некоторого множества
Поделитесь своими знаниями, ответьте на вопрос:
Укажите правильную запись на языке Паскаль арифметического выражения √4А)SQRT(4)B)SQR(4)C)4*4D)4/4E)4-4
А
Объяснение:
В - степень