frdf57
?>

ТАК, РЕБЯТ, ЭТО ООЧЕНЬ ВАЖНО ( для меня ) ТАК ЧТО Сколько раз выполнится тело цикла в следующих фрагментах программ: а) for i:= 1 to 15 do c:=2*i; б) for i:= -4 to 4 do c:=2*i; г) for i:= 4 to 2 do c:=2*i; 2/ Определите значение переменной X после выполнения следующего фрагмента программы: x:=1; y:=5; while x+y<10 do begin x:=x+2; y:=y-1; end; 3/ Выберите номер фрагмента программы, выполняющего такие же действия, что и приведенный ниже: for i:= 1 to 5 do begin x:=x+2*i; x:=x+1; end; 1) while i< 5 do begin x:=x+2*i; x:=x+1; i:=i+1; end; 2) while i<= 5 do begin x:=x+2*i; x:=x+1; end; 3) i:=1; while i<=5 do begin x:=x+2*i; x:=x+1; i:=i+1; end; Милый друг я буду тебе примного благодарна за

Информатика

Ответы

andreokiseleo69421

1. a) 15; b) 9; c) 3;

2. 9

3. 3

Объяснение:

1. а) от 1 до 15; б) -4 -3 -2 -1 0 1 2 3 4; г) 4 3 2

2. x = 1, 3, 5, 7, 9; y = 5, 4, 3, 2, 1; s = 6, 7, 8, 9

secretary

program v1;

Var a:array [1..10] of integer;

    i,j,j1,min,n,max,q:integer;

begin

 randomize;

for i:=1 to 10 do a[i]:=random(31)+10;

Writeln (' Znachenija matracy ');

for i:=1 to 10 do write (a[i]:3); writeln;

Max:=a[1];

for i:=1 to 10 do

 if a[i]>=max then begin

                   max:=a[i];

                   j:=i;

                   end;

min:=a[1];

for i:=1 to 10 do

 if a[i]<=min then begin

                   min:=a[i];

                   j1:=i;

                   end;

                 q:=a[j1];

                a[j1]:=a[j];

                a[j]:=q;

For i:=1 to 10 do write (a[i]:3); writeln;

Writeln (' Maxim element = ',max);

writeln (' Minim element = ',min);

end.


Написать код программы в среде Паскаль, которая ищет максимальный и минимальный элемент в массиве и
IPMelnikovR146

1 . Какая программа не является электронной г) Word

2. Как называется документ в программе Excel?

б) книга

3. Рабочая книга состоит из…

б) нескольких рабочих листов

4. Наименьшей структурной единицей внутри таблицы является..

б) ячейка

5.

г) картинки

6. Значения ячеек, которые введены пользователем, а не получаются в результате расчётов называются…

в) исходными

7. Укажите правильный адрес ячейки.

б) Р6

8. К какому типу программного обеспечения относятся ЕТ?

в) к прикладному

9 Тест. Формула - начинается со знака…

в) =;

10. Какая ячейка называется активной?

в) заполненная

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

ТАК, РЕБЯТ, ЭТО ООЧЕНЬ ВАЖНО ( для меня ) ТАК ЧТО Сколько раз выполнится тело цикла в следующих фрагментах программ: а) for i:= 1 to 15 do c:=2*i; б) for i:= -4 to 4 do c:=2*i; г) for i:= 4 to 2 do c:=2*i; 2/ Определите значение переменной X после выполнения следующего фрагмента программы: x:=1; y:=5; while x+y<10 do begin x:=x+2; y:=y-1; end; 3/ Выберите номер фрагмента программы, выполняющего такие же действия, что и приведенный ниже: for i:= 1 to 5 do begin x:=x+2*i; x:=x+1; end; 1) while i< 5 do begin x:=x+2*i; x:=x+1; i:=i+1; end; 2) while i<= 5 do begin x:=x+2*i; x:=x+1; end; 3) i:=1; while i<=5 do begin x:=x+2*i; x:=x+1; i:=i+1; end; Милый друг я буду тебе примного благодарна за
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

yamal-toy
Dragun1684
alex13izmailov
лукашова940
djevgen
saniopt
Кашихина
ksv89
zeltos384
Александрович_Викторовна
sredova71121
Irina-Tunyan
Tatyana_Minullina
Нана_Елена
aaltuxova16