Для удобства построения таблицы истинности введем логические переменные.
Обозначим 2*2=4 через a, 3*3=9 - через b.
Тогда высказывание примет вид:
Для этого выражения и построим таблицу истинности.
2. Для доказательства равносильности указанных выражений можно построить таблицы истинности и сравнить их.
Как видно, НЕСОВПАДЕНИЕ полное, т.е. ни при каком сочетании a и b выражения не равносильны. Это подтверждается теорией - имеются законы де-Моргана, в которых еще присутствует общее отрицание или в правой. или в левой части.
Объяснение:
Для удобства построения таблицы истинности введем логические переменные.
Обозначим 2*2=4 через a, 3*3=9 - через b.
Тогда высказывание примет вид:
Для этого выражения и построим таблицу истинности.
2. Для доказательства равносильности указанных выражений можно построить таблицы истинности и сравнить их.
Как видно, НЕСОВПАДЕНИЕ полное, т.е. ни при каком сочетании a и b выражения не равносильны. Это подтверждается теорией - имеются законы де-Моргана, в которых еще присутствует общее отрицание или в правой. или в левой части.
Объяснение:
Поделитесь своими знаниями, ответьте на вопрос:
Задачи на цикл while. Напишите программу, которая получает на вход число n и выводит все цифры от 0 до n. Гарантируется, что
var i,n: integer;
begin
i:=0;
writeln('Введите число: ');
readln(n);
while i<n do begin
i:=i+1;
write(i,' ');
end;
end.