свойства компьютера заменяет мозг человека вот професор был создал комп ты подошёл написал вопрос и ответ высветился эта главная цель компа обеспечет отдых мозгу человека и телу к пример хочеж узнать кто такой тигр не трать силы на поездку шёлк пик и готово 3д фильм тигр а есть 5д токо эта дорого подключаеш к телу костюм и на голову шлем и все ты засыпаеш костюм изменить сон ты сказал компьютершику хочу сон про то что я тигр вуале во сне тигр таймер проснулся и хвалиш 5д технологии за крутой сон ну и много секретных технологий есть комп эта круто
Код1:
#include <iostream>
using namespace std;
void duck(char dunck_nose) // функция рисует утку с введенным клювом
{
cout << " _" << endl; // рисует челку
cout << dunck_nose << "(.)__" << endl; // рисует голову с клювом в новом ряде
cout << " (___/\n" << endl; // рисует тело в новом ряду (\n делает отступ в ряд, как и << endl)
}
int main()
{
// у уток меняется только клюв, поэтому всунул их в функцию
duck('>'); // утка с ">" клювом и т.д.
duck('<');
duck('=');
return 0;
}
Код2:
#include <iostream>
using namespace std;
int main()
{
int sum = 1;
for(int i = 1; i <= 10; i++) // i = каждое число от 1 до 10
sum = sum * i; // умножаем сумму на каждое число
cout << sum; // выводим
return 0;
}
Поделитесь своими знаниями, ответьте на вопрос:
Составьте программу подсчитывающую сколько раз элемент C[i, i] двухмерного массива C(N, N) встречается в этом массиве
const n=5;
var k,i,j,count:integer;
c:array[1..n,1..n] of integer;
begin
readln (k);
count:=0;
for i:=1 to n do
begin
for j:=1 to n do
begin
c[i,j]:=random(100);
write(c[i,j],' ')
end;
writeln;
end;
for i:=1 to n do
for j:=1 to n do
if c[i,j]= c[k,k]
then
count:=count+1;
writeln(count:4);
end.
Объяснение: