Наталья_Васищев
?>

ПИТОН. Напишите функцию sum(n), вычисляющую сумму чисел от одного до n включительно. Считайте целое число и выведите результат работы функции. Входные данные: 5 Выходные данные: 15

Информатика

Ответы

ver2bit

def sum(n):

   count = 0

   for i in range(1, n + 1):

       count += i

   print(count)

Зияева57

Объяснение:

Этап 1. Выявление целей инфографики

Прежде чем перейти к дизайну, выбору макета и диаграммам, обозначим цели, которые преследует наша инфографика. Иными словами, зачем мы создаем инфографику?

Речь идет не о глобальных целях вроде комплексной обработки данных или увеличения посещаемости сайта.

В данном случае решаются ясные, конкретные, реально достижимые цели коммуникации.

Найдите ключевую проблему

Вы создаете инфографику, которая принесет пользу вашей аудитории. Эта польза заключается в том, что ваша инфографика решить актуальную проблему, присутствующую в жизни вашей аудитории.

Используйте пирамиду вопросов

Пирамида вопросов сформулировать 3–5 актуальных вопросов, касающихся ключевой проблемы.

ПИРАМИДА ВОПРОСОВ:

Ключевая проблема

Главный вопрос, на который дает ответ инфографика.

2–3 вс вопроса

Вопросы, раскрывающие проблему (что, как).

1–2 уточняющих вопроса

Вопросы для анализа

neganovaarxi
Салат оливье. ингредиенты 1 баночка зеленого горошка (400г) 300 г мяса 4 яйца 350 г картофеля 100 г соленых или маринованных огурцов 150 г лука соль майонез алгоритм приготовления: 1.мясо отварить до готовности (варить около 40 минут после закипания) . 2.остудить. 3.лук мелко покрошить. 4.залить его кипятком и оставить на 10 минут, затем воду слить, лук промыть в холодной воде. 5.мясо нарезать кубиками. 6.картофель почистить, нарезать кубиками. 7. яйца мелко покрошить. 8.огурцы мелко нарезать. 9.смешать картофель, мясо, лук, горошек (воду слить) , яйца, огурцы. 10.посолить. 11. заправить майонезом. 12. украсить по вкусу, например зеленым горошком

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

ПИТОН. Напишите функцию sum(n), вычисляющую сумму чисел от одного до n включительно. Считайте целое число и выведите результат работы функции. Входные данные: 5 Выходные данные: 15
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Вадимовна
kisuhakisa
sn009
ecocheminnov437
ngz55
Leonidovich_Elena771
Татьяна902
Валентинович133
skvorec3424
Сурат1199
byfetvostochniy
ekasatkina
Акимцева27
mishamedbrat
ann-perminova2008